<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://charlottesville.guide/xmlrpc.php"/>
<title>John Paul Jones Arena: Schedule of Events December 2017 - April 2018 - Charlottesville Guide</title>
<link rel="canonical" href="https://charlottesville.guide/john-paul-jones-arena-schedule-events-december-2017-april-2018/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="John Paul Jones Arena: Schedule of Events December 2017 - April 2018 - Charlottesville Guide"/>
<meta property="og:url" content="https://charlottesville.guide/john-paul-jones-arena-schedule-events-december-2017-april-2018/"/>
<meta property="og:site_name" content="Charlottesville Guide"/>
<meta property="article:section" content="Uncategorized"/>
<meta property="article:published_time" content="2017-11-30T12:27:44-05:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="John Paul Jones Arena: Schedule of Events December 2017 - April 2018 - Charlottesville Guide"/>
<link rel='dns-prefetch' href='//maps.googleapis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Charlottesville Guide &raquo; Feed" href="https://charlottesville.guide/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Charlottesville Guide &raquo; Comments Feed" href="https://charlottesville.guide/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Charlottesville Guide &raquo; John Paul Jones Arena: Schedule of Events December 2017 &#8211; April 2018 Comments Feed" href="https://charlottesville.guide/john-paul-jones-arena-schedule-events-december-2017-april-2018/feed/"/>
<meta content="cvilleguide v.2.4" name="generator"/><style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel='https://api.w.org/' href='https://charlottesville.guide/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://charlottesville.guide/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://charlottesville.guide/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.9.1"/>
<link rel='shortlink' href='https://charlottesville.guide/?p=1884'/>
<link rel="alternate" type="application/json+oembed" href="https://charlottesville.guide/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcharlottesville.guide%2Fjohn-paul-jones-arena-schedule-events-december-2017-april-2018%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://charlottesville.guide/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcharlottesville.guide%2Fjohn-paul-jones-arena-schedule-events-december-2017-april-2018%2F&#038;format=xml"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="shortcut icon" href="https://charlottesville.guide/wp-content/uploads/2016/07/favicon.gif"/>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-17579966-19', 'auto'); ga('send', 'pageview');</script><link rel="icon" href="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-180x180.png"/>
<meta name="msapplication-TileImage" content="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-270x270.png"/>
<link rel="stylesheet" type="text/css" href="//charlottesville.guide/wp-content/cache/wpfc-minified/c54d029e8683c53175d5a7ec0f65e91d/1512063154index.css" media="all"/></head>
<body class="post-template-default single single-post postid-1884 single-format-standard et_bloom gecko et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutter linux et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et_minified_js et_minified_css">
<div id="page-container"> <header id="main-header" data-height-onload="83"> <div class="container clearfix et_menu_container"> <div class="logo_container"> <span class="logo_helper"></span> <a href="https://charlottesville.guide/"> <img src="https://charlottesville.guide/wp-content/uploads/2017/06/logo-guide.png" alt="Charlottesville Guide" id="logo" data-height-percentage="76"/> </a></div><div id="et-top-navigation" data-height="83" data-fixed-height="83"> <nav id="top-menu-nav"> <ul id="top-menu" class="nav"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a target="_blank" href="https://charlottesville.guide/attractions/">Attractions</a></li> <li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a target="_blank" href="https://restaurants.charlottesville.guide/">Restaurants</a></li> <li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a target="_blank" href="https://breweriesandwineries.charlottesville.guide/">Breweries &#038; Wineries</a></li> <li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a target="_blank" href="https://www.shopping.charlottesville.guide/">Shopping</a></li> <li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a target="_blank" href="https://hotels.charlottesville.guide/">Hotels</a></li> </ul> </nav> <div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"> <div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"> <div class="container et_search_form_container"> <form role="search" method="get" class="et-search-form" action="https://charlottesville.guide/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form> <span class="et_close_search_field"></span></div></div></header> 
<div id="et-main-area"> <div id="main-content"> <div class="container"> <div id="content-area" class="clearfix"> <div id="left-area"> <article id="post-1884" class="et_pb_post post-1884 post type-post status-publish format-standard hentry category-uncategorized"> <div class="et_post_meta_wrapper"> <h1 class="entry-title">John Paul Jones Arena: Schedule of Events December 2017 &#8211; April 2018</h1> <p class="post-meta"> by <span class="author vcard"><a href="https://charlottesville.guide/author/rtimmer/" title="Posts by Riley Timmer" rel="author">Riley Timmer</a></span> | <span class="published">Nov 30, 2017</span> | <a href="https://charlottesville.guide/category/uncategorized/" rel="category tag">Uncategorized</a></p></div><div class="entry-content"> <div class="et_pb_section et_pb_section_0 et_section_regular"> <div class="et_pb_row et_pb_row_0"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_0 et-last-child"> <div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left et_pb_text_0"> <div class="et_pb_text_inner"> <p>Looking for JPJ&#8217;s schedule of events? Here&#8217;s all of them from December &#8211; April, as of November 30th.</p></div></div><div class="et_pb_module et_pb_tabs et_pb_tabs_0"> <ul class="et_pb_tabs_controls clearfix"> <li class="et_pb_tab_0 et_pb_tab_active"><a href="#">Basketball</a></li><li class="et_pb_tab_1"><a href="#">Other Sporting Events</a></li><li class="et_pb_tab_2"><a href="#">Concerts</a></li><li class="et_pb_tab_3"><a href="#">Special Events</a></li> </ul> <div class="et_pb_all_tabs"> <div class="et_pb_tab clearfix et_pb_active_content et_pb_tab_0"> <div class="et_pb_tab_content"> <p>&nbsp;</p> <h4>Men&#8217;s Basketball</h4> <p>Saturday, December 2nd, 12 pm &#8211; UVA vs. Lehigh<br /> Saturday, December 16th, 2 pm &#8211; UVA vs. Davidson<br /> Tuesday, December 19th, 7 pm &#8211; UVA vs. Savannah State<br /> Friday, December 22nd, 7 pm &#8211; UVA vs. Hampton<br /> Saturday, January 6th, 1 pm &#8211; UVA vs. North Carolina<br /> Tuesday, January 9th, 8 pm &#8211; UVA vs. Syracuse<br /> Sunday, January 14th, 6 pm &#8211; UVA vs. North Carolina State<br /> Tuesday, January 23rd, 7 pm &#8211; UVA vs. Clemson<br /> Wednesday, January 31st, 7 pm &#8211; UVA vs. Louisville<br /> Saturday, February 10th, 6 pm &#8211; UVA vs. Virginia Tech<br /> Wednesday, February 21st, 7 pm &#8211; UVA vs. Georgia Tech<br /> Saturday, March 3rd, 4 pm &#8211; UVA vs. Notre Dame</p> <p>&nbsp;</p> <h4>Women&#8217;s Basketball</h4> <p>Wednesday, November 29th, 7 pm &#8211; UVA vs. Maryland<br /> Saturday, December 2nd, 6 pm &#8211; UVA vs. North Carolina-Greensboro<br /> Thursday, December 21st, 7 pm &#8211; UVA vs. Manhattan<br /> Thursday, December 28th, 7 pm &#8211; UVA vs. Pittsburgh<br /> Sunday, December 31st, 2 pm &#8211; UVA vs. Syracuse<br /> Sunday, January 7th, 2 pm &#8211; UVA vs. Clemson<br /> Sunday, January 21st, 12:30 pm &#8211; UVA vs. Virginia Tech<br /> Thursday, January 25th, 7 pm &#8211; UVA vs. North Carolina<br /> Thursday, February 1st, 7 pm &#8211; UVA vs. Louisville<br /> Thursday, February 15th, 7 pm &#8211; UVA vs. Notre Dame<br /> Sunday, February 18th, 7 pm &#8211; UVA vs. Miami</p></div></div><div class="et_pb_tab clearfix et_pb_tab_1"> <div class="et_pb_tab_content"> <p>Sunday, December 10th, 2 pm &#8211; Harlem Globetrotters World Tour!</p></div></div><div class="et_pb_tab clearfix et_pb_tab_2"> <div class="et_pb_tab_content"> <p>Saturday, February 24th, 7 pm &#8211; Luke Bryan<br /> Friday, April 13th, 8 pm &#8211; Straight No Chaser<br /> Thursday, April 19th, 7:30 pm &#8211; P!NK</p></div></div><div class="et_pb_tab clearfix et_pb_tab_3"> <div class="et_pb_tab_content"> <p>Sunday, December 3rd, 3 pm &#8211; Holidays with the Hoos<br /> Friday, February 16th, 7 pm &#8211; Rock and Worship Roadshow<br /> Friday, February 23rd, 4 pm &#8211; Disney Live!: Mickey and Minnie&#8217;s Doorway<br /> Friday, February 23rd, 7 pm &#8211; Disney Live!: Mickey and Minnie&#8217;s Doorway<br /> Saturday, March 10th, 10 am &#8211; CVille Home Show<br /> Sunday, March 11th, 11 am &#8211; CVille Home Show</p></div></div></div></div></div></div></div></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar"> <div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://charlottesville.guide/"> <div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div id="recent-posts-2" class="et_pb_widget widget_recent_entries"> <h4 class="widgettitle">Recent Posts</h4> <ul> <li> <a href="https://charlottesville.guide/john-paul-jones-arena-schedule-events-december-2017-april-2018/">John Paul Jones Arena: Schedule of Events December 2017 &#8211; April 2018</a> </li> <li> <a href="https://charlottesville.guide/john-paul-jones-arena/">John Paul Jones Arena</a> </li> <li> <a href="https://charlottesville.guide/best-places-for-happy-hour-in-charlottesville/">Best Places for Happy Hour in Charlottesville</a> </li> <li> <a href="https://charlottesville.guide/17th-annual-lighting-of-the-lawn/">17th Annual Lighting of the Lawn</a> </li> <li> <a href="https://charlottesville.guide/live-music-in-charlottesville/">The Best Restaurants and Venues in Charlottesville for Live Music</a> </li> </ul></div><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4> <ul> <li class="cat-item cat-item-5"><a href="https://charlottesville.guide/category/bars-night-life/">Bars &amp; Night Life</a> </li> <li class="cat-item cat-item-19"><a href="https://charlottesville.guide/category/blog/">Blog</a> </li> <li class="cat-item cat-item-7"><a href="https://charlottesville.guide/category/events/">Events</a> </li> <li class="cat-item cat-item-18"><a href="https://charlottesville.guide/category/miscellaneous/">Miscellaneous (Step Inside)</a> </li> <li class="cat-item cat-item-4"><a href="https://charlottesville.guide/category/restaurants/">Restaurants</a> </li> <li class="cat-item cat-item-3"><a href="https://charlottesville.guide/category/shopping/">Shopping</a> </li> <li class="cat-item cat-item-17"><a href="https://charlottesville.guide/category/things-to-do/">Things to do (Step Inside)</a> </li> <li class="cat-item cat-item-1"><a href="https://charlottesville.guide/category/uncategorized/">Uncategorized</a> </li> <li class="cat-item cat-item-14"><a href="https://charlottesville.guide/category/wineries/">Wineries</a> </li> </ul></div></div></div></div></div><footer id="main-footer">
<div class="container"> <div id="footer-widgets" class="clearfix"> <div class="footer-widget"><div id="text-2" class="fwidget et_pb_widget widget_text"> <div class="textwidget"><p><a href="https://charlottesville.guide/" target="_blank" rel="noopener"><img src="https://charlottesville.guide/wp-content/uploads/2017/06/logo.png"/></a></p></div></div></div><div class="footer-widget"><div id="text-3" class="fwidget et_pb_widget widget_text"><h4 class="title">GUIDES</h4> <div class="textwidget"><p><a title="Charlottesville Guide Apartments" href="https://apartments.charlottesville.guide/">APARTMENTS</a><br /> <a title="Charlottesville Guide Attractions" href="https://charlottesville.guide/attractions">ATTRACTIONS</a><br /> <a title="Charlottesville Guide Bars &amp; Night Life" href="https://barsandnightlife.charlottesville.guide/">BARS &amp; NIGHT LIFE</a><br /> <a title="Charlottesville Guide Breweries and Wineries" href="https://breweriesandwineries.charlottesville.guide">BREWERIES &amp; WINERIES</a><br /> <a title="Charlottesville Guide Hotels" href="https://hotels.charlottesville.guide/">HOTELS</a><br /> <a title="Charlottesville Guide Restaurants" href="https://restaurants.charlottesville.guide/">RESTAURANTS</a><br /> <a title="Charlottesville Guide Shopping" href="https://shopping.charlottesville.guide/">SHOPPING</a></p></div></div></div><div class="footer-widget"><div id="text-8" class="fwidget et_pb_widget widget_text"><h4 class="title">STEP INSIDE</h4> <div class="textwidget"><p><a href="https://charlottesville.guide/step-inside-charlottesville/">ABOUT STEP INSIDE<br /> </a><a href="https://charlottesville.guide/step-inside-charlottesville-directory/">STEP INSIDE DIRECTORY</a></p> <p><h4>RESOURCES</h4> <p><a href="https://www.visitcharlottesville.org/" target="_blank">Charlottesville Albemarle Convention &#038; Visitors Bureau</a></p></div></div></div><div class="footer-widget last"><div id="text-4" class="fwidget et_pb_widget widget_text"><h4 class="title">COMPANY</h4> <div class="textwidget"><p><a title="Contact" href="https://charlottesville.guide/contact-us/"></a><a title="About" href="https://charlottesville.guide/about/">ABOUT CJP</a><a title="Contact" href="https://charlottesville.guide/contact-us/"><br /> CONTACT</a><br /> <a title="Contact" href="https://charlottesville.guide/advertising/">ADVERTISE</a></p></div></div></div></div></div><div id="footer-bottom"> <div class="container clearfix"> <ul class="et-social-icons"> <li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thecharlottesvilleguide/" class="icon"> <span>Facebook</span> </a> </li> <li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/TheCvilleGuide" class="icon"> <span>Twitter</span> </a> </li> </ul> <p id="footer-info"> Copyright © 2017 Carden Jennings Publishing Co., Ltd. All Rights Reserved.</div></div></footer></div></div><link rel='stylesheet' id='et-gf-open-sans-css' wpfc-href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='et-builder-googlefonts-css' wpfc-href='https://fonts.googleapis.com/css?family=Bitter:regular,italic,700|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&#038;subset=latin,latin-ext,cyrillic,greek,vietnamese,greek-ext,cyrillic-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all'/>
<script>var et_site_url='https://charlottesville.guide';var et_post_id='1884';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script>
<script>var et_animation_data=[];</script>
<script>var sb_instagram_js_options={"sb_instagram_at":"3409966622.3a81a9f.e27f7353446944148247afef0dc33ea1"};</script>
<script>var et_shortcodes_strings={"previous":"Previous","next":"Next"};
var et_pb_custom={"ajaxurl":"https:\/\/charlottesville.guide\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/charlottesville.guide\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/charlottesville.guide\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"7cfa16c7ae","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"71cd96f891","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"1884","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements=[];</script>
<script>var gmb_data={"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};</script>
<!--[if lt IE 9]><script src="//charlottesville.guide/wp-content/cache/wpfc-minified/cc7168727c60e0e9169198aaa5cdcf9e/1511993791index.js" type="text/javascript"></script><![endif]-->
<script>document.documentElement.className='js';</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/charlottesville.guide\/","name":"Charlottesville Guide","potentialAction":{"@type":"SearchAction","target":"https:\/\/charlottesville.guide\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script src='//charlottesville.guide/wp-content/cache/wpfc-minified/0d3eb9c8617aed80cbf26d678c4e2014/1511993791index.js' type="text/javascript"></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;key=AIzaSyAhNpzd6JZmRaEnJgrVLVv8Zk4ZrMFeQg8&#038;ver=4.9.1'></script>
<script>(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent=function(evt, handler){
if(window.addEventListener){
document.addEventListener(evt, handler, false);
}else if(window.attachEvent){
document.attachEvent('on' + evt, handler);
}};
var removeEvent=function(evt, handler){
if(window.removeEventListener){
document.removeEventListener(evt, handler, false);
}else if(window.detachEvent){
document.detachEvent('on' + evt, handler);
}};
var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman=function(){
var wfscr=document.createElement('script');
wfscr.type='text/javascript';
wfscr.async=true;
wfscr.src=url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i=0; i < evts.length; i++){
removeEvent(evts[i], logHuman);
}};
for (var i=0; i < evts.length; i++){
addEvent(evts[i], logHuman);
}})('//charlottesville.guide/?wordfence_lh=1&hid=2EA61DFC58A804611D84EFCEC27AF76E');</script>
<script>(function(d,w){
w._hsq=w._hsq||[];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);</script>
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3857511.js"></script>
<script defer src='//charlottesville.guide/wp-content/cache/wpfc-minified/20342e3e3e569ee1a94370f0f414b0f8/1511993791index.js' type="text/javascript"></script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_google);}else if(window.addEventListener){window.addEventListener('load', wpfdr_google,false);}function wpfdr_google(){jQuery("link[wpfc-href]").each(function(i,e){jQuery(e).attr("href", jQuery(e).attr("wpfc-href"));});}</script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_15);}else if(window.addEventListener){window.addEventListener('load', wpfdr_15,false);}
function wpfdr_15(){
jQuery(document).ready(function(){
jQuery('.et-social-icons a').attr('target','_blank');
});
}</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/charlottesville.guide\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.9370269775391 seconds, on 30-11-17 12:46:49 -->