<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://charlottesville.guide/xmlrpc.php"/>
<script>document.documentElement.className='js';</script>
<title>Trick-or-Treat the Lawn Does Not Disappoint! | Charlottesville Guide</title>
<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://charlottesville.guide/trick-or-treat-the-lawn-does-not-disappoint/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Trick-or-Treat the Lawn Does Not Disappoint! | Charlottesville Guide"/>
<meta property="og:url" content="https://charlottesville.guide/trick-or-treat-the-lawn-does-not-disappoint/"/>
<meta property="og:site_name" content="Charlottesville Guide"/>
<meta property="article:publisher" content="https://www.facebook.com/thecharlottesvilleguide/"/>
<meta property="article:section" content="Uncategorized"/>
<meta property="article:published_time" content="2019-11-04T21:13:39+00:00"/>
<meta property="article:modified_time" content="2019-11-06T15:37:19+00:00"/>
<meta property="og:updated_time" content="2019-11-06T15:37:19+00:00"/>
<meta property="og:image" content="https://charlottesville.guide/wp-content/uploads/2019/11/IMG_3136.jpg"/>
<meta property="og:image:secure_url" content="https://charlottesville.guide/wp-content/uploads/2019/11/IMG_3136.jpg"/>
<meta property="og:image:width" content="900"/>
<meta property="og:image:height" content="548"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="Trick-or-Treat the Lawn Does Not Disappoint! | Charlottesville Guide"/>
<meta name="twitter:image" content="https://charlottesville.guide/wp-content/uploads/2019/11/IMG_3136.jpg"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://charlottesville.guide/#website","url":"https://charlottesville.guide/","name":"Charlottesville Guide","potentialAction":{"@type":"SearchAction","target":"https://charlottesville.guide/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://charlottesville.guide/trick-or-treat-the-lawn-does-not-disappoint/#primaryimage","url":"https://charlottesville.guide/wp-content/uploads/2019/11/IMG_3136.jpg","width":900,"height":548},{"@type":"WebPage","@id":"https://charlottesville.guide/trick-or-treat-the-lawn-does-not-disappoint/#webpage","url":"https://charlottesville.guide/trick-or-treat-the-lawn-does-not-disappoint/","inLanguage":"en-US","name":"Trick-or-Treat the Lawn Does Not Disappoint! | Charlottesville Guide","isPartOf":{"@id":"https://charlottesville.guide/#website"},"primaryImageOfPage":{"@id":"https://charlottesville.guide/trick-or-treat-the-lawn-does-not-disappoint/#primaryimage"},"datePublished":"2019-11-04T21:13:39+00:00","dateModified":"2019-11-06T15:37:19+00:00","author":{"@id":"https://charlottesville.guide/#/schema/person/a19f805589152b989bbdbbc60741e201"}},{"@type":["Person"],"@id":"https://charlottesville.guide/#/schema/person/a19f805589152b989bbdbbc60741e201","name":"Cameron Vest","image":{"@type":"ImageObject","@id":"https://charlottesville.guide/#authorlogo","url":"https://secure.gravatar.com/avatar/725823c815041c82f5d9a71a8b2d0611?s=96&d=mm&r=g","caption":"Cameron Vest"},"sameAs":[]}]}</script>
<link rel='dns-prefetch' href='//js.hs-scripts.com'/>
<link rel='dns-prefetch' href='//maps.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Charlottesville Guide &raquo; Feed" href="https://charlottesville.guide/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Charlottesville Guide &raquo; Comments Feed" href="https://charlottesville.guide/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Charlottesville Guide &raquo; Trick-or-Treat the Lawn Does Not Disappoint! Comments Feed" href="https://charlottesville.guide/trick-or-treat-the-lawn-does-not-disappoint/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/charlottesville.guide\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<meta content="Divi v.3.26.6" name="generator"/><style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//charlottesville.guide/wp-content/cache/wpfc-minified/lzqxls9j/44piq.css" media="all"/>
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Bitter%3Aregular%2Citalic%2C700%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.2.4#038;subset=latin,latin-ext,cyrillic,greek,vietnamese,greek-ext,cyrillic-ext' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//charlottesville.guide/wp-content/cache/wpfc-minified/m1a2x703/6bkm0.css" media="all"/>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/d2d4c69e5c8b5c93d9024804b105e455/6bjzo.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/beea98f221ef017fa65c113ce6afcac0/6bjzo.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;key=AIzaSyAhNpzd6JZmRaEnJgrVLVv8Zk4ZrMFeQg8&#038;ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://charlottesville.guide/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://charlottesville.guide/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://charlottesville.guide/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.2.4"/>
<link rel='shortlink' href='https://charlottesville.guide/?p=3477'/>
<link rel="alternate" type="application/json+oembed" href="https://charlottesville.guide/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcharlottesville.guide%2Ftrick-or-treat-the-lawn-does-not-disappoint%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://charlottesville.guide/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcharlottesville.guide%2Ftrick-or-treat-the-lawn-does-not-disappoint%2F&#038;format=xml"/>
<script>var _hsq=_hsq||[];
_hsq.push(["setContentType", "blog-post"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17579966-19"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-17579966-19');</script>
<meta name="google-site-verification" content="JZkA0RvrcvFrAoPhUG9BOrZosiJgLs9BRXz8WrvPLUg"><link rel="icon" href="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-180x180.png"/>
<meta name="msapplication-TileImage" content="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-270x270.png"/>
<style id="et-divi-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-3477 single-format-standard et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db">
<div id="page-container"> <header id="main-header" data-height-onload="83"> <div class="container clearfix et_menu_container"> <div class="logo_container"> <span class="logo_helper"></span> <a href="https://charlottesville.guide/"> <img src="https://charlottesville.guide/wp-content/uploads/2017/06/logo-guide.png" alt="Charlottesville Guide" id="logo" data-height-percentage="76"/> </a></div><div id="et-top-navigation" data-height="83" data-fixed-height="83"> <nav id="top-menu-nav"> <ul id="top-menu" class="nav"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://charlottesville.guide/attractions/">Attractions</a></li> <li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="https://charlottesville.guide/restaurants/">Restaurants</a></li> <li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="https://charlottesville.guide/breweriesandwineries/">Breweries &#038; Wineries</a></li> <li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="https://charlottesville.guide/shopping/">Shopping</a></li> <li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="https://charlottesville.guide/hotels/">Hotels</a></li> <li id="menu-item-2507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2507"><a href="https://charlottesville.guide/apartments">Apartments</a></li> <li id="menu-item-3161" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3161"><a href="https://charlottesville.guide/blog/">Blog</a></li> </ul> </nav> <div id="et_mobile_nav_menu"> <div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"> <div class="container et_search_form_container"> <form role="search" method="get" class="et-search-form" action="https://charlottesville.guide/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form> <span class="et_close_search_field"></span></div></div></header> 
<div id="et-main-area"> <div id="main-content"> <div class="container"> <div id="content-area" class="clearfix"> <div id="left-area"> <article id="post-3477" class="et_pb_post post-3477 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized"> <div class="et_post_meta_wrapper"> <h1 class="entry-title">Trick-or-Treat the Lawn Does Not Disappoint!</h1> <p class="post-meta"> by <span class="author vcard"><a href="https://charlottesville.guide/author/cameronmvest/" title="Posts by Cameron Vest" rel="author">Cameron Vest</a></span> | <span class="published">Nov 4, 2019</span> | <a href="https://charlottesville.guide/category/uncategorized/" rel="category tag">Uncategorized</a></p></div><div class="entry-content"> <div id="et-boc" class="et-boc"> <div class="et_builder_inner_content et_pb_gutters2"><div class="et_pb_section et_pb_section_0 et_section_regular"> <div class="et_pb_row et_pb_row_0"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_0 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_image et_pb_image_0"> <span class="et_pb_image_wrap"><img src="https://charlottesville.guide/wp-content/uploads/2019/11/IMG_3136.jpg" alt=""/></span></div></div></div><div class="et_pb_row et_pb_row_1"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_1 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light et_pb_text_align_left"> <div class="et_pb_text_inner"> <p><span style="font-size: large;">Despite getting booted back a day due to a very blustery Halloween, Trick or Treat the Lawn 2019 was a smashing success, with costumes ranging from the sweet to the scary &#8211; to the sweetly scary. Here’s a sampling of some of our favorites.</span></p></div></div></div></div><div class="et_pb_row et_pb_row_2"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_2 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_image et_pb_image_1"> <span class="et_pb_image_wrap"><img src="https://charlottesville.guide/wp-content/uploads/2019/11/IMG_3107.jpg" alt=""/></span></div></div></div><div class="et_pb_row et_pb_row_3"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_3 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_text et_pb_text_1 et_pb_bg_layout_light et_pb_text_align_left"> <div class="et_pb_text_inner"> <p><span style="font-size: large;">Family Pac Man featuring @mrslknight and @laurenb_98</span></p></div></div></div></div><div class="et_pb_row et_pb_row_4"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_4 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_image et_pb_image_2"> <span class="et_pb_image_wrap"><img src="https://charlottesville.guide/wp-content/uploads/2019/11/IMG_3111.jpg" alt=""/></span></div></div></div><div class="et_pb_row et_pb_row_5"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_5 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_text et_pb_text_2 et_pb_bg_layout_light et_pb_text_align_left"> <div class="et_pb_text_inner"> <p><span style="font-size: large;">This intricate Samus Aran cosplay by @hannah.hobbies</span></p></div></div></div></div><div class="et_pb_row et_pb_row_6"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_6 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_image et_pb_image_3"> <span class="et_pb_image_wrap"><img src="https://charlottesville.guide/wp-content/uploads/2019/11/IMG_3126.jpg" alt=""/></span></div></div></div><div class="et_pb_row et_pb_row_7"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_7 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_text et_pb_text_3 et_pb_bg_layout_light et_pb_text_align_left"> <div class="et_pb_text_inner"> <p><span style="font-weight: 400; font-size: large;">This very in character family.</span></p></div></div></div></div><div class="et_pb_row et_pb_row_8"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_8 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_image et_pb_image_4"> <span class="et_pb_image_wrap"><img src="https://charlottesville.guide/wp-content/uploads/2019/11/IMG_3127.jpg" alt=""/></span></div></div></div><div class="et_pb_row et_pb_row_9"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_9 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_image et_pb_image_5"> <span class="et_pb_image_wrap"><img src="https://charlottesville.guide/wp-content/uploads/2019/11/IMG_3140.jpg" alt=""/></span></div></div></div><div class="et_pb_row et_pb_row_10"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_10 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_text et_pb_text_4 et_pb_bg_layout_light et_pb_text_align_left"> <div class="et_pb_text_inner"> <p><span style="font-weight: 400; font-size: large;">This guy, who’s ready to take out the trash: </span></p></div></div></div></div><div class="et_pb_row et_pb_row_11"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_11 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_image et_pb_image_6"> <span class="et_pb_image_wrap"><img src="https://charlottesville.guide/wp-content/uploads/2019/11/IMG_3143.jpg" alt=""/></span></div></div></div><div class="et_pb_row et_pb_row_12"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_12 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_text et_pb_text_5 et_pb_bg_layout_light et_pb_text_align_left"> <div class="et_pb_text_inner"> <p><span style="font-size: large;">These mummies! </span></p></div></div></div></div><div class="et_pb_row et_pb_row_13"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_13 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_image et_pb_image_7"> <span class="et_pb_image_wrap"><img src="https://charlottesville.guide/wp-content/uploads/2019/11/IMG_3133.jpg" alt=""/></span></div></div></div><div class="et_pb_row et_pb_row_14"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_14 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_text et_pb_text_6 et_pb_bg_layout_light et_pb_text_align_left"> <div class="et_pb_text_inner"> <p><span style="font-weight: 400; font-size: large;">And this guy, who kind of won Halloween. As cute as it gets: </span></p></div></div></div></div></div></div></div></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar">
<div id="adbutler-2" class="et_pb_widget widget_adbutler">
<script>if(!window.AdButler){
(function (){
var s=document.createElement("script");
s.async=true;
s.type="text/javascript";
s.src='https://servedbyadbutler.com/app.js';
var n=document.getElementsByTagName("script")[0];
n.parentNode.insertBefore(s, n);
}());
}</script>
<script>var AdButler=AdButler||{};
AdButler.ads=AdButler.ads||[];
var abkw=window.abkw||'';
var plc355375=window.plc355375||0;
document.write('<' + 'div id="placement_355375_' + plc355375+ '"></' + 'div>');
AdButler.ads.push({
handler: function (opt){
AdButler.register(175851,355375, [300,250], 'placement_355375_' + opt.place, opt);
},
opt: {
place: plc355375++,
keywords: abkw ,
domain: 'servedbyadbutler.com'
}});</script></div><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget">
<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
<style>.et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header{background-color:#000000 !important;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_content button{background-color:#000000 !important;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i{color:#000000 !important;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before{background:#000000 !important;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_content button{background-color:#000000 !important;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong{font-family:"Open Sans", Helvetica, Arial, Lucida, sans-serif;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span{font-family:"Open Sans", Helvetica, Arial, Lucida, sans-serif;}</style>
<div class='et_bloom_form_container et_bloom_rounded et_bloom_form_text_dark'>
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img width="610" height="254" src="https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo-610x254.png" class="et_bloom_image_no_animation et_bloom_image" alt="Charlottesville Guide" srcset="https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo-610x254.png 610w, https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo-300x125.png 300w, https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo-768x320.png 768w, https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo.png 864w" sizes="(max-width: 610px) 100vw, 610px"/>
<div class="et_bloom_form_text">
<h2 style="text-align: center;">Join the Charlottesville Community!</h2><p style="text-align: center;"><span style="color: #ffffff; font-family:'Open Sans', Helvetica, Arial, Lucida, sans-serif; font-size: 16px; text-align: center;">Our personalized newsletter will keep you in the loop about restaurants, shopping, attractions, events, apartments, and more, giving you access to exclusive deals and information about this beautiful town.</span></p></div></div></div><div class="et_bloom_form_content et_bloom_3_fields et_bloom_bottom_stacked"> <form method="post" class="clearfix"> <div class="et_bloom_fields"> <p class="et_bloom_popup_input et_bloom_subscribe_name"> <input placeholder="First Name" maxlength="50"> </p> <p class="et_bloom_popup_input et_bloom_subscribe_last"> <input placeholder="Last Name" maxlength="50"> </p> <p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Email"> </p> <button data-optin_id="optin_1" data-service="mailchimp" data-list_id="97189feae2" data-page_id="3477" data-account="rustyspeidel" data-ip_address="false" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form>
<div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2></div></div><span class="et_bloom_close_button"></span></div></div></div></div></div></div></div><span class="et_pb_scroll_top et-pb-icon"></span>
<footer id="main-footer">
<div class="container"> <div id="footer-widgets" class="clearfix"> <div class="footer-widget"><div id="text-2" class="fwidget et_pb_widget widget_text"> <div class="textwidget"><p><a href="https://charlottesville.guide/" target="_blank" rel="noopener noreferrer"><img src="https://charlottesville.guide/wp-content/uploads/2017/06/logo.png"/></a></p></div></div></div><div class="footer-widget"><div id="text-3" class="fwidget et_pb_widget widget_text"><h4 class="title">GUIDES</h4> <div class="textwidget"><p><a title="Charlottesville Guide Apartments" href="https://charlottesville.guide/apartments/">APARTMENTS</a><br /> <a title="Charlottesville Guide Attractions" href="https://charlottesville.guide/attractions">ATTRACTIONS</a><br /> <a title="Charlottesville Guide Bars &amp; Night Life" href="https://charlottesville.guide/barsandnightlife/">BARS &amp; NIGHT LIFE</a><br /> <a title="Charlottesville Guide Breweries and Wineries" href="https://charlottesville.guide/breweriesandwineries/">BREWERIES &amp; WINERIES</a><br /> <a title="Charlottesville Guide Hotels" href="http://charlottesville.guide/hotels">HOTELS</a><br /> <a title="Charlottesville Guide Restaurants" href="https://charlottesville.guide/restaurants/">RESTAURANTS</a><br /> <a title="Charlottesville Guide Shopping" href="https://charlottesville.guide/shopping/">SHOPPING</a></p></div></div></div><div class="footer-widget"></div><div class="footer-widget"><div id="text-4" class="fwidget et_pb_widget widget_text"><h4 class="title">COMPANY</h4> <div class="textwidget"><p><a title="About" href="https://charlottesville.guide/about/">ABOUT US</a><br /> <a title="Contact" href="https://charlottesville.guide/contact-us/">CONTACT US</a><br /> <a title="Advertise" href="https://charlottesville.guide/advertising/">ADVERTISE WITH US</a></p></div></div></div></div></div><div id="footer-bottom"> <div class="container clearfix"> <ul class="et-social-icons"> <li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thecharlottesvilleguide/" class="icon"> <span>Facebook</span> </a> </li> <li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/TheCvilleGuide" class="icon"> <span>Twitter</span> </a> </li> </ul></div></div></footer></div></div><script>var sbiajaxurl="https://charlottesville.guide/wp-admin/admin-ajax.php";</script>
<script>(function(d,w){
w._hsq=w._hsq||[];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);</script>
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3857511.js"></script>
<script></script>
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//charlottesville.guide/wp-content/cache/wpfc-minified/88fnxejo/6bjzc.css" media="all"/>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/f5a9c6e50b69ae895d3f719cfd91fca5/acy9.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/5227f1c7195b3c31b56f215253d80fd1/44pir.js'></script>
<script>AdButlerHB.timeout=700;</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/89ca2bbac0bbd30cb50f23b76fd00cd7/44pir.js'></script>
<script>var leadin_wordpress={"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.10.0"};</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/3857511.js?integration=WordPress&#038;ver=7.10.0'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/186666c0e86cb45e32ee5c07ce0e6d62/acy9.js'></script>
<script>var DIVI={"item_count":"%d Item","items_count":"%d Items"};</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/864e2e139bcadb0dbba6e2a816bdd838/acy9.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/fa23b57746918033bb45ae06646d1873/6bjzo.js'></script>
<script>var gmb_data={"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/8a5172b6e8aafe9680ad146e9bb4eddf/6bjzo.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/36a5d110810ad159f7a67729e843c010/6bjzo.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/d8705d986c8b32b4a7897b071ed66a1c/acy9.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/f0abe78170d9f786a15e3f90fdafb256/acy8.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/567d2fda447daca9701ddcf78f182e50/acy8.js'></script>
<script>var et_pb_custom={"ajaxurl":"https:\/\/charlottesville.guide\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/charlottesville.guide\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/charlottesville.guide\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"2a9f86abbf","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6aa772647f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"3477","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements=[];</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/9f5ad0a141fbf5e3200b6c46975b5aea/acy8.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/907438ad08bb9e644a781ad7adf5c132/acy8.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/13ec6900077b4cca86f18f6deabb1d07/21mca.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/dcd81a3a2c95d24d0802dc89ef988e83/6bjzo.js'></script>
<script>var bloomSettings={"ajaxurl":"https:\/\/charlottesville.guide\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/charlottesville.guide\/trick-or-treat-the-lawn-does-not-disappoint\/","stats_nonce":"6c4282e3f9","subscribe_nonce":"076139ba0f","is_user_logged_in":"not_logged"};</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/6063af89ff9039c8c4818df6dc70d745/6bjzo.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/88c651cadcaeef812c97974995dd562a/6bjzo.js'></script>
<style id="et-builder-module-design-cached-inline-styles">.et_pb_section_0.et_pb_section{padding-top:19px;padding-bottom:5px}
.et_pb_image_3{text-align:center}
.et_pb_row_14.et_pb_row{padding-top:0px!important;padding-top:0px}
.et_pb_image_7{text-align:center}
.et_pb_text_5{min-height:38px;padding-top:2px!important;padding-bottom:6px!important;margin-top:-33px!important;margin-bottom:37px!important}
.et_pb_row_12.et_pb_row{padding-top:17px!important;padding-bottom:0px!important;padding-top:17px;padding-bottom:0px}
.et_pb_image_6{text-align:center}
.et_pb_text_4{padding-top:12px!important;padding-bottom:9px!important;margin-top:1px!important}
.et_pb_row_10.et_pb_row{padding-top:0px!important;padding-bottom:0px!important;padding-top:0px;padding-bottom:0px}
.et_pb_image_5{text-align:center}
.et_pb_image_4{text-align:center}
.et_pb_row_7.et_pb_row{padding-bottom:0px!important;padding-bottom:0px}
.et_pb_text_3{padding-top:11px!important;padding-bottom:10px!important}
.et_pb_text_2{min-height:46px;padding-top:0px!important;padding-bottom:1px!important;margin-top:-25px!important}
.et_pb_image_2{text-align:center}
.et_pb_image_0{margin-top:-23px!important;text-align:left;margin-left:0}
.et_pb_image_1{text-align:center}
.et_pb_row_3.et_pb_row{padding-top:11px!important;padding-bottom:0px!important;padding-top:11px;padding-bottom:0px}
.et_pb_text_1{min-height:60px;padding-bottom:0px!important;margin-bottom:-22px!important}
.et_pb_text_6{padding-bottom:8px!important;margin-bottom:-39px!important}
.et_pb_row_5.et_pb_row{padding-bottom:1px!important;padding-bottom:1px}
.et_pb_column_8{z-index:9;position:relative}
.et_pb_column_9{z-index:9;position:relative}
.et_pb_column_4{z-index:9;position:relative}
.et_pb_column_0{z-index:9;position:relative}
.et_pb_column_6{z-index:9;position:relative}
.et_pb_column_3{z-index:9;position:relative}
.et_pb_column_11{z-index:9;position:relative}
.et_pb_column_7{z-index:9;position:relative}
.et_pb_column_12{z-index:9;position:relative}
.et_pb_column_2{z-index:9;position:relative}
.et_pb_column_13{z-index:9;position:relative}
.et_pb_column_1{z-index:9;position:relative}
.et_pb_column_5{z-index:9;position:relative}
.et_pb_column_14{z-index:9;position:relative}
.et_pb_column_10{z-index:9;position:relative}
@media only screen and (max-width:980px){.et_pb_image_0{margin-left:auto;margin-right:auto}
.et_pb_image_1{margin-left:auto;margin-right:auto}
.et_pb_image_2{margin-left:auto;margin-right:auto}
.et_pb_image_3{margin-left:auto;margin-right:auto}
.et_pb_image_4{margin-left:auto;margin-right:auto}
.et_pb_image_5{margin-left:auto;margin-right:auto}
.et_pb_image_6{margin-left:auto;margin-right:auto}
.et_pb_image_7{margin-left:auto;margin-right:auto}}@media only screen and (max-width:767px){.et_pb_image_0{margin-left:auto;margin-right:auto}
.et_pb_image_1{margin-left:auto;margin-right:auto}
.et_pb_image_2{margin-left:auto;margin-right:auto}
.et_pb_image_3{margin-left:auto;margin-right:auto}
.et_pb_image_4{margin-left:auto;margin-right:auto}
.et_pb_image_5{margin-left:auto;margin-right:auto}
.et_pb_image_6{margin-left:auto;margin-right:auto}
.et_pb_image_7{margin-left:auto;margin-right:auto}}</style></body>
</html><!-- WP Fastest Cache file was created in 1.2776439189911 seconds, on 09-11-19 21:45:40 --><!-- via php -->