<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://charlottesville.guide/xmlrpc.php"/>
<script>document.documentElement.className='js';</script>
<title>Top Toys for 2020 | Charlottesville Guide</title>
<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script>
<meta name="description" content="You’ll really appreciate that curation when you walk into Shenanigans- a boutique toy shopping experience where everything on the shelves is hand selected, quality, and guaranteed to please."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://charlottesville.guide/top-toys-2020/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Top Toys for 2020 | Charlottesville Guide"/>
<meta property="og:description" content="You’ll really appreciate that curation when you walk into Shenanigans- a boutique toy shopping experience where everything on the shelves is hand selected, quality, and guaranteed to please."/>
<meta property="og:url" content="https://charlottesville.guide/top-toys-2020/"/>
<meta property="og:site_name" content="Charlottesville Guide"/>
<meta property="article:publisher" content="https://www.facebook.com/thecharlottesvilleguide/"/>
<meta property="article:section" content="Uncategorized"/>
<meta property="article:published_time" content="2020-03-05T17:58:58+00:00"/>
<meta property="article:modified_time" content="2020-03-05T18:04:32+00:00"/>
<meta property="og:updated_time" content="2020-03-05T18:04:32+00:00"/>
<meta property="og:image" content="https://charlottesville.guide/wp-content/uploads/2020/03/shen1-1.jpg"/>
<meta property="og:image:secure_url" content="https://charlottesville.guide/wp-content/uploads/2020/03/shen1-1.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="532"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="You’ll really appreciate that curation when you walk into Shenanigans- a boutique toy shopping experience where everything on the shelves is hand selected, quality, and guaranteed to please."/>
<meta name="twitter:title" content="Top Toys for 2020 | Charlottesville Guide"/>
<meta name="twitter:image" content="https://charlottesville.guide/wp-content/uploads/2020/03/shen1-1.jpg"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://charlottesville.guide/#website","url":"https://charlottesville.guide/","name":"Charlottesville Guide","potentialAction":{"@type":"SearchAction","target":"https://charlottesville.guide/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://charlottesville.guide/top-toys-2020/#primaryimage","url":"https://charlottesville.guide/wp-content/uploads/2020/03/shen1-1.jpg","width":800,"height":532},{"@type":"WebPage","@id":"https://charlottesville.guide/top-toys-2020/#webpage","url":"https://charlottesville.guide/top-toys-2020/","inLanguage":"en-US","name":"Top Toys for 2020 | Charlottesville Guide","isPartOf":{"@id":"https://charlottesville.guide/#website"},"primaryImageOfPage":{"@id":"https://charlottesville.guide/top-toys-2020/#primaryimage"},"datePublished":"2020-03-05T17:58:58+00:00","dateModified":"2020-03-05T18:04:32+00:00","author":{"@id":"https://charlottesville.guide/#/schema/person/a19f805589152b989bbdbbc60741e201"},"description":"You\u2019ll really appreciate that curation when you walk into Shenanigans- a boutique toy shopping experience where everything on the shelves is hand selected, quality, and guaranteed to please."},{"@type":["Person"],"@id":"https://charlottesville.guide/#/schema/person/a19f805589152b989bbdbbc60741e201","name":"Cameron Vest","image":{"@type":"ImageObject","@id":"https://charlottesville.guide/#authorlogo","url":"https://secure.gravatar.com/avatar/725823c815041c82f5d9a71a8b2d0611?s=96&d=mm&r=g","caption":"Cameron Vest"},"sameAs":[]}]}</script>
<link rel='dns-prefetch' href='//js.hs-scripts.com'/>
<link rel='dns-prefetch' href='//maps.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Charlottesville Guide &raquo; Feed" href="https://charlottesville.guide/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Charlottesville Guide &raquo; Comments Feed" href="https://charlottesville.guide/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Charlottesville Guide &raquo; Top Toys for 2020 Comments Feed" href="https://charlottesville.guide/top-toys-2020/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/charlottesville.guide\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<meta content="Divi v.3.26.6" name="generator"/><style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//charlottesville.guide/wp-content/cache/wpfc-minified/lzqxls9j/44piq.css" media="all"/>
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Bitter%3Aregular%2Citalic%2C700%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.2.5#038;subset=latin,latin-ext,cyrillic,greek,vietnamese,greek-ext,cyrillic-ext' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//charlottesville.guide/wp-content/cache/wpfc-minified/m1a2x703/6bkm0.css" media="all"/>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/d2d4c69e5c8b5c93d9024804b105e455/6bjzo.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/beea98f221ef017fa65c113ce6afcac0/6bjzo.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;key=AIzaSyAhNpzd6JZmRaEnJgrVLVv8Zk4ZrMFeQg8&#038;ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://charlottesville.guide/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://charlottesville.guide/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://charlottesville.guide/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.2.5"/>
<link rel='shortlink' href='https://charlottesville.guide/?p=3657'/>
<link rel="alternate" type="application/json+oembed" href="https://charlottesville.guide/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcharlottesville.guide%2Ftop-toys-2020%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://charlottesville.guide/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcharlottesville.guide%2Ftop-toys-2020%2F&#038;format=xml"/>
<script>var _hsq=_hsq||[];
_hsq.push(["setContentType", "blog-post"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17579966-19"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-17579966-19');</script>
<meta name="google-site-verification" content="JZkA0RvrcvFrAoPhUG9BOrZosiJgLs9BRXz8WrvPLUg"><link rel="icon" href="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-180x180.png"/>
<meta name="msapplication-TileImage" content="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-270x270.png"/>
<style id="et-divi-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-3657 single-format-standard et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background linux et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db">
<div id="page-container"> <header id="main-header" data-height-onload="83"> <div class="container clearfix et_menu_container"> <div class="logo_container"> <span class="logo_helper"></span> <a href="https://charlottesville.guide/"> <img src="https://charlottesville.guide/wp-content/uploads/2017/06/logo-guide.png" alt="Charlottesville Guide" id="logo" data-height-percentage="76"/> </a></div><div id="et-top-navigation" data-height="83" data-fixed-height="83"> <nav id="top-menu-nav"> <ul id="top-menu" class="nav"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://charlottesville.guide/attractions/">Attractions</a></li> <li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="https://charlottesville.guide/restaurants/">Restaurants</a></li> <li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="https://charlottesville.guide/breweriesandwineries/">Breweries &#038; Wineries</a></li> <li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="https://charlottesville.guide/shopping/">Shopping</a></li> <li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="https://charlottesville.guide/hotels/">Hotels</a></li> <li id="menu-item-2507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2507"><a href="https://charlottesville.guide/apartments">Apartments</a></li> <li id="menu-item-3161" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3161"><a href="https://charlottesville.guide/blog/">Blog</a></li> </ul> </nav> <div id="et_mobile_nav_menu"> <div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"> <div class="container et_search_form_container"> <form role="search" method="get" class="et-search-form" action="https://charlottesville.guide/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form> <span class="et_close_search_field"></span></div></div></header> 
<div id="et-main-area"> <div id="main-content"> <div class="container"> <div id="content-area" class="clearfix"> <div id="left-area"> <article id="post-3657" class="et_pb_post post-3657 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-uncategorized"> <div class="et_post_meta_wrapper"> <h1 class="entry-title">Top Toys for 2020</h1> <p class="post-meta"> by <span class="author vcard"><a href="https://charlottesville.guide/author/cameronmvest/" title="Posts by Cameron Vest" rel="author">Cameron Vest</a></span> | <span class="published">Mar 5, 2020</span> | <a href="https://charlottesville.guide/category/blog/" rel="category tag">Blog</a>, <a href="https://charlottesville.guide/category/uncategorized/" rel="category tag">Uncategorized</a></p></div><div class="entry-content"> <div id="et-boc" class="et-boc"> <div class="et_builder_inner_content et_pb_gutters2"><div class="et_pb_section et_pb_section_0 et_section_regular"> <div class="et_pb_row et_pb_row_0"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_0 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_image et_pb_image_0"> <span class="et_pb_image_wrap"><img src="https://charlottesville.guide/wp-content/uploads/2020/03/shen1-1.jpg" alt=""/></span></div></div></div><div class="et_pb_row et_pb_row_1"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_1 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light et_pb_text_align_left"> <div class="et_pb_text_inner"> <hr> <span style="font-weight: 400;">Good things take time – time, taste, experience and curation. If you’ve spent any time in the chaos of a big-box store’s toy aisle recently, you’ll really appreciate that curation when you walk into </span><a href="http://shenaniganstoys.net/"><span style="font-weight: 400;">Shenanigans</span></a><span style="font-weight: 400;">&#8211; a boutique toy shopping experience where everything on the shelves is hand selected, quality, and guaranteed to please. Recently, Shenanigans owner (and former elementary school teacher) Amanda Stevens made a pilgrimage up to the Western Hemisphere’s Toy Mecca, and we were lucky enough to get a peek at her notes. </span></p> <p><span style="font-weight: 400;">The </span><a href="https://www.toyfairny.com/"><span style="font-weight: 400;">New York Toy Fair</span></a><span style="font-weight: 400;">, founded in 1903, is the gold standard in toy trade shows. Open only to industry professionals (designers, sales, critics, and curators like Amanda) it’s the hotspot to debut new concepts, set trends, and get ahead of what’s going to be on every wishlist this Christmas, and what’s going to be on the shelves at Shenanigans in the next few weeks. </span></p> <p><span style="font-weight: 400;">Take it from a professional- here’s what’s going to be big this year. </span></p> <p><span style="font-weight: 400;">“STEAM (</span><span style="font-weight: 400;">Science Technology Engineering Arts &amp; Mathematics toys are hot.” Some of Amanda’s favorites include the </span><a href="https://www.thamesandkosmos.com/"><span style="font-weight: 400;">Thames and Kosmos</span></a><span style="font-weight: 400;"> Mega Cyborg Hand (really works!), Solar Bots (build six different solar-powered robots) and Big Plus Plus blocks for younger kids. For the eco-conscious family, she gravitated towards a new toy line called “recycle me,” which creates “kits that include materials you use with everyday trash to ‘turn garbage into science, art, or a party.’” </span></p> <p><span style="font-weight: 400;">On color: Tie Dye is still king, and Unicorns are still enjoying the spotlight. Amanda spotted tie dye on everything from </span><a href="http://www.petethecatbooks.com/"><span style="font-weight: 400;">Pete The Cat</span></a><span style="font-weight: 400;"> to kickballs, and will be bringing new, brightly swirled items to Shenanigans. </span><span style="font-size: 14px;"> </span></p> <p><span style="font-weight: 400;">For sensory toys, Amanda says: “</span><a href="https://www.schylling.com/p/needoh"><span style="font-weight: 400;">Schyllings Nee-Doh</span></a><span style="font-weight: 400;"> was definitely still best in show at Toy Fair.  This year’s varieties included: Teenie, new Cat-Nee-Doh, Swirl, Color Change, Shaggy, Crystal, Giant, and more!” Nee-doh, by the way, is an excellent toy for stressed-out adults (or college students facing exams) as well as kids exploring texture and tactile play. </span></p> <p><span style="font-weight: 400;">For the spring season, Amanda alighted on the new pterodactyl and dragon gliders from FireFox Toys as a top contender. These gliders get kids outside and active while feeding the imagination &#8211; and they’re really fun to throw. </span></p> <p><span style="font-weight: 400;">Next time you’re on West Main street, take a visit to Shenanigans- whether there’s a kid in your life or not, you’ll find something to spark your imagination. </span></div></div></div></div></div></div></div></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar">
<div id="adbutler-2" class="et_pb_widget widget_adbutler">
<script>if(!window.AdButler){
(function (){
var s=document.createElement("script");
s.async=true;
s.type="text/javascript";
s.src='https://servedbyadbutler.com/app.js';
var n=document.getElementsByTagName("script")[0];
n.parentNode.insertBefore(s, n);
}());
}</script>
<script>var AdButler=AdButler||{};
AdButler.ads=AdButler.ads||[];
var abkw=window.abkw||'';
var plc355375=window.plc355375||0;
document.write('<' + 'div id="placement_355375_' + plc355375+ '"></' + 'div>');
AdButler.ads.push({
handler: function (opt){
AdButler.register(175851,355375, [300,250], 'placement_355375_' + opt.place, opt);
},
opt: {
place: plc355375++,
keywords: abkw ,
domain: 'servedbyadbutler.com'
}});</script></div><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget">
<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
<style>.et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header{background-color:#000000 !important;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_content button{background-color:#000000 !important;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i{color:#000000 !important;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before{background:#000000 !important;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_content button{background-color:#000000 !important;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong{font-family:"Open Sans", Helvetica, Arial, Lucida, sans-serif;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span{font-family:"Open Sans", Helvetica, Arial, Lucida, sans-serif;}</style>
<div class='et_bloom_form_container et_bloom_rounded et_bloom_form_text_dark'>
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img width="610" height="254" src="https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo-610x254.png" class="et_bloom_image_no_animation et_bloom_image" alt="Charlottesville Guide" srcset="https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo-610x254.png 610w, https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo-300x125.png 300w, https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo-768x320.png 768w, https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo.png 864w" sizes="(max-width: 610px) 100vw, 610px"/>
<div class="et_bloom_form_text">
<h2 style="text-align: center;">Join the Charlottesville Community!</h2><p style="text-align: center;"><span style="color: #ffffff; font-family:'Open Sans', Helvetica, Arial, Lucida, sans-serif; font-size: 16px; text-align: center;">Our personalized newsletter will keep you in the loop about restaurants, shopping, attractions, events, apartments, and more, giving you access to exclusive deals and information about this beautiful town.</span></p></div></div></div><div class="et_bloom_form_content et_bloom_3_fields et_bloom_bottom_stacked"> <form method="post" class="clearfix"> <div class="et_bloom_fields"> <p class="et_bloom_popup_input et_bloom_subscribe_name"> <input placeholder="First Name" maxlength="50"> </p> <p class="et_bloom_popup_input et_bloom_subscribe_last"> <input placeholder="Last Name" maxlength="50"> </p> <p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Email"> </p> <button data-optin_id="optin_1" data-service="mailchimp" data-list_id="97189feae2" data-page_id="3657" data-account="rustyspeidel" data-ip_address="false" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form>
<div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2></div></div><span class="et_bloom_close_button"></span></div></div></div></div></div></div></div><span class="et_pb_scroll_top et-pb-icon"></span>
<footer id="main-footer">
<div class="container"> <div id="footer-widgets" class="clearfix"> <div class="footer-widget"><div id="text-2" class="fwidget et_pb_widget widget_text"> <div class="textwidget"><p><a href="https://charlottesville.guide/" target="_blank" rel="noopener noreferrer"><img src="https://charlottesville.guide/wp-content/uploads/2017/06/logo.png"/></a></p></div></div></div><div class="footer-widget"><div id="text-3" class="fwidget et_pb_widget widget_text"><h4 class="title">GUIDES</h4> <div class="textwidget"><p><a title="Charlottesville Guide Apartments" href="https://charlottesville.guide/apartments/">APARTMENTS</a><br /> <a title="Charlottesville Guide Attractions" href="https://charlottesville.guide/attractions">ATTRACTIONS</a><br /> <a title="Charlottesville Guide Bars &amp; Night Life" href="https://charlottesville.guide/barsandnightlife/">BARS &amp; NIGHT LIFE</a><br /> <a title="Charlottesville Guide Breweries and Wineries" href="https://charlottesville.guide/breweriesandwineries/">BREWERIES &amp; WINERIES</a><br /> <a title="Charlottesville Guide Hotels" href="http://charlottesville.guide/hotels">HOTELS</a><br /> <a title="Charlottesville Guide Restaurants" href="https://charlottesville.guide/restaurants/">RESTAURANTS</a><br /> <a title="Charlottesville Guide Shopping" href="https://charlottesville.guide/shopping/">SHOPPING</a></p></div></div></div><div class="footer-widget"></div><div class="footer-widget"><div id="text-4" class="fwidget et_pb_widget widget_text"><h4 class="title">COMPANY</h4> <div class="textwidget"><p><a title="About" href="https://charlottesville.guide/about/">ABOUT US</a><br /> <a title="Contact" href="https://charlottesville.guide/contact-us/">CONTACT US</a><br /> <a title="Advertise" href="https://charlottesville.guide/advertising/">ADVERTISE WITH US</a></p></div></div></div></div></div><div id="footer-bottom"> <div class="container clearfix"> <ul class="et-social-icons"> <li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thecharlottesvilleguide/" class="icon"> <span>Facebook</span> </a> </li> <li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/TheCvilleGuide" class="icon"> <span>Twitter</span> </a> </li> </ul></div></div></footer></div></div><script>var sbiajaxurl="https://charlottesville.guide/wp-admin/admin-ajax.php";</script>
<script>(function(d,w){
w._hsq=w._hsq||[];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);</script>
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3857511.js"></script>
<script></script>
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//charlottesville.guide/wp-content/cache/wpfc-minified/88fnxejo/6bjzc.css" media="all"/>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/f5a9c6e50b69ae895d3f719cfd91fca5/acy9.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/5227f1c7195b3c31b56f215253d80fd1/44pir.js'></script>
<script>AdButlerHB.timeout=700;</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/89ca2bbac0bbd30cb50f23b76fd00cd7/44pir.js'></script>
<script>var leadin_wordpress={"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.10.0"};</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/3857511.js?integration=WordPress&#038;ver=7.10.0'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/186666c0e86cb45e32ee5c07ce0e6d62/acy9.js'></script>
<script>var DIVI={"item_count":"%d Item","items_count":"%d Items"};</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/864e2e139bcadb0dbba6e2a816bdd838/acy9.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/fa23b57746918033bb45ae06646d1873/6bjzo.js'></script>
<script>var gmb_data={"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/8a5172b6e8aafe9680ad146e9bb4eddf/6bjzo.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/36a5d110810ad159f7a67729e843c010/6bjzo.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/d8705d986c8b32b4a7897b071ed66a1c/acy9.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/f0abe78170d9f786a15e3f90fdafb256/acy8.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/567d2fda447daca9701ddcf78f182e50/acy8.js'></script>
<script>var et_pb_custom={"ajaxurl":"https:\/\/charlottesville.guide\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/charlottesville.guide\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/charlottesville.guide\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"5df54f55f9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"329ac731bf","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"3657","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements=[];</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/9f5ad0a141fbf5e3200b6c46975b5aea/acy8.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/907438ad08bb9e644a781ad7adf5c132/acy8.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/1930b904d985fed36315c89d52e082a9/4479h.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/dcd81a3a2c95d24d0802dc89ef988e83/6bjzo.js'></script>
<script>var bloomSettings={"ajaxurl":"https:\/\/charlottesville.guide\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/charlottesville.guide\/top-toys-2020\/","stats_nonce":"cc3978dad5","subscribe_nonce":"3af0638dce","is_user_logged_in":"not_logged"};</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/6063af89ff9039c8c4818df6dc70d745/6bjzo.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/88c651cadcaeef812c97974995dd562a/6bjzo.js'></script>
<style id="et-builder-module-design-cached-inline-styles">.et_pb_section_0.et_pb_section{padding-top:0px}
.et_pb_row_0{min-height:603px}
.et_pb_row_0.et_pb_row{padding-bottom:0px!important;padding-bottom:0px}
.et_pb_image_0{margin-top:-23px!important;text-align:left;margin-left:0}
.et_pb_row_1.et_pb_row{padding-top:0px!important;padding-top:0px}
.et_pb_column_0{z-index:9;position:relative}
.et_pb_column_1{z-index:9;position:relative}
@media only screen and (max-width:980px){.et_pb_image_0{margin-left:auto;margin-right:auto}}@media only screen and (max-width:767px){.et_pb_image_0{margin-left:auto;margin-right:auto}}</style>
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3857511.js"></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.142590045929 seconds, on 05-03-20 14:29:32 --><!-- via php -->