<!DOCTYPE html><html lang="en-US"><head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script> <meta charset="UTF-8"/> <link rel="profile" href="http://gmpg.org/xfn/11"/> <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes"> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>  <title>Restaurants in the Shops at Stonefield - Charlottesville Guide</title> <meta name="description" content="the Shops at Stonefield aren’t just for shopping! Stonefield is for dining too! Here are the top spots to grab a bite (or three)."/> <link rel="canonical" href="https://charlottesville.guide/blog/restaurants-shops-stonefield/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Restaurants in the Shops at Stonefield - Charlottesville Guide"/> <meta property="og:description" content="the Shops at Stonefield aren’t just for shopping! Stonefield is for dining too! Here are the top spots to grab a bite (or three)."/> <meta property="og:url" content="https://charlottesville.guide/blog/restaurants-shops-stonefield/"/> <meta property="og:site_name" content="Charlottesville Guide"/> <meta property="article:publisher" content="https://www.facebook.com/thecharlottesvilleguide"/> <meta property="article:published_time" content="2021-06-24T18:51:26+00:00"/> <meta property="article:modified_time" content="2021-06-24T19:02:51+00:00"/> <meta property="og:image" content="https://charlottesville.guide/wp-content/uploads/2021/06/Champion-Grill-satisfied-customer.jpg"/> <meta property="og:image:width" content="800"/> <meta property="og:image:height" content="812"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:creator" content="@TheCvilleGuide"/> <meta name="twitter:site" content="@TheCvilleGuide"/> <meta name="twitter:label1" content="Written by"/> <meta name="twitter:data1" content="Cameron Vest"/> <meta name="twitter:label2" content="Est. reading time"/> <meta name="twitter:data2" content="3 minutes"/> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://charlottesville.guide/#organization","name":"Charlottesville Guide","url":"https://charlottesville.guide/","sameAs":["https://www.facebook.com/thecharlottesvilleguide","https://www.instagram.com/charlottesvilleguide/","https://twitter.com/TheCvilleGuide"],"logo":{"@type":"ImageObject","@id":"https://charlottesville.guide/#logo","inLanguage":"en-US","url":"https://charlottesville.guide/wp-content/uploads/2021/01/CvilleGuideLogo.png","contentUrl":"https://charlottesville.guide/wp-content/uploads/2021/01/CvilleGuideLogo.png","width":1409,"height":572,"caption":"Charlottesville Guide"},"image":{"@id":"https://charlottesville.guide/#logo"}},{"@type":"WebSite","@id":"https://charlottesville.guide/#website","url":"https://charlottesville.guide/","name":"Charlottesville Guide","description":"Your guide to all things Charlottesville","publisher":{"@id":"https://charlottesville.guide/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://charlottesville.guide/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://charlottesville.guide/blog/restaurants-shops-stonefield/#primaryimage","inLanguage":"en-US","url":"https://charlottesville.guide/wp-content/uploads/2021/06/Champion-Grill-satisfied-customer.jpg","contentUrl":"https://charlottesville.guide/wp-content/uploads/2021/06/Champion-Grill-satisfied-customer.jpg","width":800,"height":812,"caption":"Happy campers qre frequently found at Champion Grill."},{"@type":"WebPage","@id":"https://charlottesville.guide/blog/restaurants-shops-stonefield/#webpage","url":"https://charlottesville.guide/blog/restaurants-shops-stonefield/","name":"Restaurants in the Shops at Stonefield - Charlottesville Guide","isPartOf":{"@id":"https://charlottesville.guide/#website"},"primaryImageOfPage":{"@id":"https://charlottesville.guide/blog/restaurants-shops-stonefield/#primaryimage"},"datePublished":"2021-06-24T18:51:26+00:00","dateModified":"2021-06-24T19:02:51+00:00","description":"the Shops at Stonefield aren\u2019t just for shopping! Stonefield is for dining too! Here are the top spots to grab a bite (or three).","breadcrumb":{"@id":"https://charlottesville.guide/blog/restaurants-shops-stonefield/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://charlottesville.guide/blog/restaurants-shops-stonefield/"]}]},{"@type":"BreadcrumbList","@id":"https://charlottesville.guide/blog/restaurants-shops-stonefield/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://charlottesville.guide/","url":"https://charlottesville.guide/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://charlottesville.guide/blog/restaurants-shops-stonefield/#webpage"}}]},{"@type":"Article","@id":"https://charlottesville.guide/blog/restaurants-shops-stonefield/#article","isPartOf":{"@id":"https://charlottesville.guide/blog/restaurants-shops-stonefield/#webpage"},"author":{"@id":"https://charlottesville.guide/#/schema/person/8fb811bc8627957a7c53f8d8ffab36e8"},"headline":"Restaurants in the Shops at Stonefield","datePublished":"2021-06-24T18:51:26+00:00","dateModified":"2021-06-24T19:02:51+00:00","mainEntityOfPage":{"@id":"https://charlottesville.guide/blog/restaurants-shops-stonefield/#webpage"},"wordCount":718,"publisher":{"@id":"https://charlottesville.guide/#organization"},"image":{"@id":"https://charlottesville.guide/blog/restaurants-shops-stonefield/#primaryimage"},"thumbnailUrl":"https://charlottesville.guide/wp-content/uploads/2021/06/Champion-Grill-satisfied-customer.jpg","articleSection":["Blog","Dining","Things to Do"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://charlottesville.guide/#/schema/person/8fb811bc8627957a7c53f8d8ffab36e8","name":"Cameron Vest","image":{"@type":"ImageObject","@id":"https://charlottesville.guide/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/024a7d7dca6f9ab2f4db66fc36bc2d2d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/024a7d7dca6f9ab2f4db66fc36bc2d2d?s=96&d=mm&r=g","caption":"Cameron Vest"},"url":"https://charlottesville.guide/author/cameronvest/"}]}</script> <link rel='dns-prefetch' href='//js.hs-scripts.com'/><link rel='dns-prefetch' href='//maps.googleapis.com'/><link href='https://fonts.gstatic.com' crossorigin rel='preconnect'/><link rel="alternate" type="application/rss+xml" title="Charlottesville Guide &raquo; Feed" href="https://charlottesville.guide/feed/"/><style type="text/css">img.wp-smiley,img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important;}</style> <link rel='stylesheet' id='rs-plugin-settings-css' href='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all'/><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id {}</style><link rel='stylesheet' id='urbango-edge-modules-css' href='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/css/modules.min.css?ver=5.7.2' type='text/css' media='all'/><link rel='stylesheet' id='urbango-listing-style-css' href='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/plugins/urbango-listing/assets/css/listing.min.css?ver=5.7.2' type='text/css' media='all'/><link rel='stylesheet' id='urbango-edge-modules-responsive-css' href='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/css/modules-responsive.min.css?ver=5.7.2' type='text/css' media='all'/><link rel='stylesheet' id='urbango-listing-responsive-style-css' href='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/plugins/urbango-listing/assets/css/listing-responsive.min.css?ver=5.7.2' type='text/css' media='all'/><link rel='stylesheet' id='urbango-edge-default-style-css' href='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/style.css?ver=5.7.2' type='text/css' media='all'/><link rel='stylesheet' id='urbango-edge-child-style-css' href='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango-child/style.css?ver=5.7.2' type='text/css' media='all'/><link rel='stylesheet' id='urbango-edge-font_elegant-css' href='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/framework/lib/icons-pack/elegant-icons/style.min.css?ver=5.7.2' type='text/css' media='all'/><link rel='stylesheet' id='urbango-edge-font_awesome-css' href='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/framework/lib/icons-pack/font-awesome/css/fontawesome-all.min.css?ver=5.7.2' type='text/css' media='all'/><link rel='stylesheet' id='urbango-edge-ion_icons-css' href='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/framework/lib/icons-pack/ion-icons/css/ionicons.min.css?ver=5.7.2' type='text/css' media='all'/><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script><link rel="https://api.w.org/" href="https://charlottesville.guide/wp-json/"/><link rel="alternate" type="application/json" href="https://charlottesville.guide/wp-json/wp/v2/posts/17292"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://charlottesville.guide/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://charlottesville.guide/wp-includes/wlwmanifest.xml"/> <link rel='shortlink' href='https://charlottesville.guide/?p=17292'/><link rel="alternate" type="application/json+oembed" href="https://charlottesville.guide/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcharlottesville.guide%2Fblog%2Frestaurants-shops-stonefield%2F"/><link rel="alternate" type="text/xml+oembed" href="https://charlottesville.guide/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcharlottesville.guide%2Fblog%2Frestaurants-shops-stonefield%2F&#038;format=xml"/>  <script type="text/javascript"> var _hsq = _hsq || []; _hsq.push(["setContentType", "blog-post"]); </script>  <script> (function() { var hbspt = window.hbspt = window.hbspt || {}; hbspt.forms = hbspt.forms || {}; hbspt._wpFormsQueue = []; hbspt.enqueueForm = function(formDef) { if (hbspt.forms && hbspt.forms.create) { hbspt.forms.create(formDef); } else { hbspt._wpFormsQueue.push(formDef); } } if (!window.hbspt.forms.create) { Object.defineProperty(window.hbspt.forms, 'create', { configurable: true, get: function() { return hbspt._wpCreateForm; }, set: function(value) { hbspt._wpCreateForm = value; while (hbspt._wpFormsQueue.length) { var formDef = hbspt._wpFormsQueue.shift(); if (!document.currentScript) { var formScriptId = 'leadin-forms-v2-js'; hubspot.utils.currentScript = document.getElementById(formScriptId); } hbspt._wpCreateForm.call(hbspt.forms, formDef); } }, }); } })(); </script> <link rel="preload" as="font" href="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/framework/lib/icons-pack/font-awesome/webfonts/fa-brands-400.woff2" crossorigin><link rel="preload" as="font" href="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/framework/lib/icons-pack/font-awesome/webfonts/fa-regular-400.woff2" crossorigin><link rel="preload" as="font" href="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/framework/lib/icons-pack/font-awesome/webfonts/fa-solid-900.woff2" crossorigin><link rel="preload" as="font" href="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/fonts/shorelines-script-bold.otf" crossorigin><link rel="preload" as="font" href="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/framework/lib/icons-pack/elegant-icons/fonts/ElegantIcons.woff" crossorigin> <script> document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' ); </script> <style> .no-js img.lazyload { display: none; } figure.wp-block-image img.lazyloading { min-width: 150px; } .lazyload, .lazyloading { opacity: 0; } .lazyloaded { opacity: 1; transition: opacity 400ms; transition-delay: 0ms; } </style> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/><script type="text/javascript">function setREVStartSize(e){ try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0; if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f}) }catch(d){console.log("Failure at Presize of Slider:"+d)} };</script> <style type="text/css" id="wp-custom-css">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</style> <noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <meta name="google-site-verification" content="cufZuztzOz52ZJsurA3Gr-sPlHnm9vh5lmVV8OQIpB0"/></head><body class="post-template-default single single-post postid-17292 single-format-standard urbango-core-1.0.3 urbango-listing-1.0.2 urbango child-child-ver-1.0.0 urbango-ver-1.2.1 edgtf-smooth-page-transitions edgtf-smooth-page-transitions-preloader edgtf-smooth-page-transitions-fadeout edgtf-grid-1300 edgtf-wide-dropdown-menu-content-in-grid edgtf-fixed-on-scroll edgtf-dropdown-default edgtf-header-standard edgtf-menu-area-in-grid-shadow-disable edgtf-menu-area-in-grid-border-disable edgtf-logo-area-border-disable edgtf-logo-area-in-grid-border-disable edgtf-page-has-title edgtf-default-mobile-header edgtf-sticky-up-mobile-header edgtf-header-top-enabled edgtf-slide-from-header-bottom wpb-js-composer js-comp-ver-6.6.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage"> <div class="edgtf-smooth-transition-loader edgtf-mimic-ajax"> <div class="edgtf-st-loader"> <div class="edgtf-st-loader1"> </div> </div> </div> <div class="edgtf-wrapper"> <div class="edgtf-wrapper-inner"> <div class="edgtf-top-bar "> <div class="edgtf-vertical-align-containers"> <div class="edgtf-position-left"><div class="edgtf-position-left-inner"> <div id="text-2" class="widget widget_text edgtf-top-bar-widget"> <div class="textwidget"><p>Follow us</p></div> </div><div class="widget edgtf-social-icons-group-widget text-align-left"> <a class="edgtf-social-icon-widget-holder edgtf-icon-has-hover" style="margin: 0 7px;" href="https://www.facebook.com/thecharlottesvilleguide/" target="_blank"> <span class="edgtf-social-icon-widget fab fa-facebook-f"></span> </a> <a class="edgtf-social-icon-widget-holder edgtf-icon-has-hover" style="margin: 0 7px;" href="https://www.instagram.com/charlottesvilleguide/" target="_blank"> <span class="edgtf-social-icon-widget fab fa-instagram"></span> </a> <a class="edgtf-social-icon-widget-holder edgtf-icon-has-hover" style="margin: 0 7px;" href="https://www.twitter.com/TheCvilleGuide/" target="_blank"> <span class="edgtf-social-icon-widget fab fa-twitter"></span> </a> </div> </div> </div> <div class="edgtf-position-right"><div class="edgtf-position-right-inner"> <div class="edgtf-add-listing-widget" > <a itemprop="url" class="edgtf-add-listing-button edgtf-login-opener" href="#"> <i class="edgtf-icon-font-awesome far fa-plus-square edgtf-alw-icon" ></i> <span class="edgtf-alw-text">Add listing</span> </a> </div> </div> </div> </div> <div class="edgtf-slide-from-header-bottom-holder"> <form action="https://charlottesville.guide/" method="get"> <div class="edgtf-form-holder"> <input type="text" placeholder="Search here..." name="s" class="edgtf-search-field" autocomplete="off" required/> <button type="submit" class="edgtf-search-submit edgtf-search-submit-icon-pack"> <i class="edgtf-icon-font-awesome fa fa-search " ></i> </button> </div> </form></div> </div> <header class="edgtf-page-header"> <div class="edgtf-fixed-wrapper"> <div class="edgtf-menu-area edgtf-menu-right"> <div class="edgtf-vertical-align-containers"> <div class="edgtf-position-left"><div class="edgtf-position-left-inner"> <div class="edgtf-logo-wrapper" > <a itemprop="url" href="https://charlottesville.guide/" style="height: 180px;"> <img itemprop="image"   width="864" height="360" alt="logo" data-src="http://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com//wp-content/uploads/2019/09/logo-guide.png" class="edgtf-normal-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image" class="edgtf-normal-logo" src="http://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com//wp-content/uploads/2019/09/logo-guide.png" width="864" height="360" alt="logo"/></noscript> <img itemprop="image"   width="864" height="360" alt="dark logo" data-src="http://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com//wp-content/uploads/2019/09/logo-guide.png" class="edgtf-dark-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image" class="edgtf-dark-logo" src="http://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com//wp-content/uploads/2019/09/logo-guide.png" width="864" height="360" alt="dark logo"/></noscript> <img itemprop="image"   width="864" height="360" alt="light logo" data-src="http://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com//wp-content/uploads/2019/09/logo-guide.png" class="edgtf-light-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image" class="edgtf-light-logo" src="http://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com//wp-content/uploads/2019/09/logo-guide.png" width="864" height="360" alt="light logo"/></noscript> </a> </div> </div> </div> <div class="edgtf-position-right"><div class="edgtf-position-right-inner"> <nav class="edgtf-main-menu edgtf-drop-down edgtf-default-nav"> <ul id="menu-main-menu-navigation" class="clearfix"><li id="nav-menu-item-14827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub narrow"><a href="https://charlottesville.guide/experiences/" ><span class="item_outer"><span class="item_text">Experiences</span><i class="edgtf-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul> <li id="nav-menu-item-15051" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=322&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Arts</span></span></a></li> <li id="nav-menu-item-15336" class="menu-item menu-item-type-taxonomy menu-item-object-listing-category "><a href="https://charlottesville.guide/listing-item/listing-category/experiences/breweries/" ><span class="item_outer"><span class="item_text">Breweries</span></span></a></li> <li id="nav-menu-item-15052" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=295&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Cinema</span></span></a></li> <li id="nav-menu-item-15053" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=401&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Distilleries</span></span></a></li> <li id="nav-menu-item-15054" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=404&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Historic Sites</span></span></a></li> <li id="nav-menu-item-15055" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=194&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Live Performances</span></span></a></li> <li id="nav-menu-item-15071" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=596&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Orchards &#038; Farm Stores</span></span></a></li> <li id="nav-menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-listing-category "><a href="https://charlottesville.guide/listing-item/listing-category/experiences/wineries/" ><span class="item_outer"><span class="item_text">Wineries</span></span></a></li> <li id="nav-menu-item-17021" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://charlottesville.guide/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=614&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Activities you can sign up for!</span></span></a></li></ul></div></div></li><li id="nav-menu-item-14810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub narrow"><a href="https://charlottesville.guide/dining/" ><span class="item_outer"><span class="item_text">Dining</span><i class="edgtf-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul> <li id="nav-menu-item-14987" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://charlottesville.guide//?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=179&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Asian</span></span></a></li> <li id="nav-menu-item-15027" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=307&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Bakeries</span></span></a></li> <li id="nav-menu-item-15028" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=305&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Barbeque</span></span></a></li> <li id="nav-menu-item-15029" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=520&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Bistro</span></span></a></li> <li id="nav-menu-item-14984" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=360&#038;edgtf-search-location=&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Breakfast &#038; Brunch</span></span></a></li> <li id="nav-menu-item-15030" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=254&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Burgers</span></span></a></li> <li id="nav-menu-item-15031" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=236&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Cheap Eats</span></span></a></li> <li id="nav-menu-item-15032" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=286&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Coffee Shops</span></span></a></li> <li id="nav-menu-item-15033" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=279&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Fine Dining</span></span></a></li> <li id="nav-menu-item-15034" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=514&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Ice Cream and Sweets</span></span></a></li> <li id="nav-menu-item-15035" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=306&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">International</span></span></a></li> <li id="nav-menu-item-15036" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=83&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Italian</span></span></a></li> <li id="nav-menu-item-15037" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=297&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Late Night</span></span></a></li> <li id="nav-menu-item-15038" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=281&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Mexican</span></span></a></li> <li id="nav-menu-item-15039" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=294&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Pizza</span></span></a></li> <li id="nav-menu-item-15040" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=521&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Sandwiches and Subs</span></span></a></li> <li id="nav-menu-item-15041" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=595&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Seafood</span></span></a></li> <li id="nav-menu-item-15042" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=301&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Steakhouses</span></span></a></li></ul></div></div></li><li id="nav-menu-item-14916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub narrow"><a href="https://charlottesville.guide/shopping/" ><span class="item_outer"><span class="item_text">Shopping</span><i class="edgtf-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul> <li id="nav-menu-item-15043" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=178&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Arts &#038; Crafts</span></span></a></li> <li id="nav-menu-item-15044" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=478&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Bookstores</span></span></a></li> <li id="nav-menu-item-15045" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=311&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Clothing and Shoes</span></span></a></li> <li id="nav-menu-item-16593" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=613&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Financial Services</span></span></a></li> <li id="nav-menu-item-15046" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=314&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Home Goods</span></span></a></li> <li id="nav-menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=315&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Jewelry</span></span></a></li> <li id="nav-menu-item-15048" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=331&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Shopping Centers</span></span></a></li> <li id="nav-menu-item-15049" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=329&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Specialty Food</span></span></a></li> <li id="nav-menu-item-15050" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=312&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Specialty Shops</span></span></a></li></ul></div></div></li><li id="nav-menu-item-14934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub narrow"><a href="https://charlottesville.guide/hotels/" ><span class="item_outer"><span class="item_text">Hotels</span><i class="edgtf-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul> <li id="nav-menu-item-15056" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=593&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">Independent</span></span></a></li> <li id="nav-menu-item-15057" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=594&#038;edgtf-search-location=" ><span class="item_outer"><span class="item_text">National Brands</span></span></a></li></ul></div></div></li><li id="nav-menu-item-14811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub narrow"><a href="https://charlottesville.guide/apartments/" ><span class="item_outer"><span class="item_text">Apartments</span><i class="edgtf-menu-arrow fa fa-angle-down"></i></span></a><div class="second"><div class="inner"><ul> <li id="nav-menu-item-15083" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=374&#038;edgtf-search-location=568" ><span class="item_outer"><span class="item_text">North</span></span></a></li> <li id="nav-menu-item-15084" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=374&#038;edgtf-search-location=569" ><span class="item_outer"><span class="item_text">South</span></span></a></li> <li id="nav-menu-item-15085" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=374&#038;edgtf-search-location=571" ><span class="item_outer"><span class="item_text">West</span></span></a></li> <li id="nav-menu-item-15082" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=374&#038;edgtf-search-location=570" ><span class="item_outer"><span class="item_text">East</span></span></a></li> <li id="nav-menu-item-15081" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=374&#038;edgtf-search-location=572" ><span class="item_outer"><span class="item_text">In-town</span></span></a></li></ul></div></div></li><li id="nav-menu-item-10015" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://charlottesville.guide/blog/" ><span class="item_outer"><span class="item_text">Blog</span></span></a></li><li id="nav-menu-item-15748" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a href="https://charlottesville.guide/contact-us/" ><span class="item_outer"><span class="item_text">Contact Us</span></span></a></li></ul> </nav> <div class="edgtf-wishlist-dropdown-holder edgtf-wd-no-items" > <div class="edgtf-wd-inner"> <a itemprop="url" href="#" class="edgtf-wd-link"> <span class="edgtf-wd-link-inner"> <i class="edgtf-icon-font-awesome far fa-heart edgtf-wd-icon" ></i> <span class="edgtf-wd-number-of-items">0</span> </span> </a> <div class="edgtf-wd-items-holder"> <div class="edgtf-wd-items"> </div> </div> </div> </div> <a class="edgtf-search-opener edgtf-icon-has-hover edgtf-search-opener-icon-pack" href="javascript:void(0)"> <span class="edgtf-search-opener-wrapper"> <i class="edgtf-icon-font-awesome fa fa-search " ></i> </span> </a> </div> </div> </div> </div> </div> <div class="edgtf-slide-from-header-bottom-holder"> <form action="https://charlottesville.guide/" method="get"> <div class="edgtf-form-holder"> <input type="text" placeholder="Search here..." name="s" class="edgtf-search-field" autocomplete="off" required/> <button type="submit" class="edgtf-search-submit edgtf-search-submit-icon-pack"> <i class="edgtf-icon-font-awesome fa fa-search " ></i> </button> </div> </form></div></header><header class="edgtf-mobile-header"> <div class="edgtf-mobile-header-inner"> <div class="edgtf-mobile-header-holder"> <div class="edgtf-grid"> <div class="edgtf-vertical-align-containers"> <div class="edgtf-vertical-align-containers"> <div class="edgtf-position-left"><div class="edgtf-position-left-inner"> <div class="edgtf-mobile-logo-wrapper"> <a itemprop="url" href="https://charlottesville.guide/" style="height: 180px"> <img itemprop="image"  width="864" height="360" alt="Mobile Logo" data-src="http://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com//wp-content/uploads/2019/09/logo-guide.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image" src="http://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com//wp-content/uploads/2019/09/logo-guide.png" width="864" height="360" alt="Mobile Logo"/></noscript> </a></div> </div> </div> <div class="edgtf-mobile-menu-opener edgtf-mobile-menu-opener-icon-pack"> <a href="javascript:void(0)"> <span class="edgtf-mobile-menu-icon"> <i class="edgtf-icon-font-awesome fa fa-bars " ></i> </span> </a> </div> </div> </div> </div> </div> <nav class="edgtf-mobile-nav" role="navigation" aria-label="Mobile Menu"> <div class="edgtf-grid"> <ul id="menu-main-menu-navigation-1" ><li id="mobile-menu-item-14827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub"><a href="https://charlottesville.guide/experiences/" ><span>Experiences</span></a><span class="mobile_arrow"><i class="edgtf-sub-arrow arrow_carrot-right"></i><i class="arrow_carrot-down"></i></span><ul class="sub_menu"> <li id="mobile-menu-item-15051" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=322&#038;edgtf-search-location=" ><span>Arts</span></a></li> <li id="mobile-menu-item-15336" class="menu-item menu-item-type-taxonomy menu-item-object-listing-category "><a href="https://charlottesville.guide/listing-item/listing-category/experiences/breweries/" ><span>Breweries</span></a></li> <li id="mobile-menu-item-15052" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=295&#038;edgtf-search-location=" ><span>Cinema</span></a></li> <li id="mobile-menu-item-15053" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=401&#038;edgtf-search-location=" ><span>Distilleries</span></a></li> <li id="mobile-menu-item-15054" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=404&#038;edgtf-search-location=" ><span>Historic Sites</span></a></li> <li id="mobile-menu-item-15055" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=194&#038;edgtf-search-location=" ><span>Live Performances</span></a></li> <li id="mobile-menu-item-15071" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=596&#038;edgtf-search-location=" ><span>Orchards &#038; Farm Stores</span></a></li> <li id="mobile-menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-listing-category "><a href="https://charlottesville.guide/listing-item/listing-category/experiences/wineries/" ><span>Wineries</span></a></li> <li id="mobile-menu-item-17021" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://charlottesville.guide/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=614&#038;edgtf-search-location=" ><span>Activities you can sign up for!</span></a></li></ul></li><li id="mobile-menu-item-14810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub"><a href="https://charlottesville.guide/dining/" ><span>Dining</span></a><span class="mobile_arrow"><i class="edgtf-sub-arrow arrow_carrot-right"></i><i class="arrow_carrot-down"></i></span><ul class="sub_menu"> <li id="mobile-menu-item-14987" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://charlottesville.guide//?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=179&#038;edgtf-search-location=" ><span>Asian</span></a></li> <li id="mobile-menu-item-15027" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=307&#038;edgtf-search-location=" ><span>Bakeries</span></a></li> <li id="mobile-menu-item-15028" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=305&#038;edgtf-search-location=" ><span>Barbeque</span></a></li> <li id="mobile-menu-item-15029" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=520&#038;edgtf-search-location=" ><span>Bistro</span></a></li> <li id="mobile-menu-item-14984" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=360&#038;edgtf-search-location=&#038;edgtf-search-location=" ><span>Breakfast &#038; Brunch</span></a></li> <li id="mobile-menu-item-15030" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=254&#038;edgtf-search-location=" ><span>Burgers</span></a></li> <li id="mobile-menu-item-15031" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=236&#038;edgtf-search-location=" ><span>Cheap Eats</span></a></li> <li id="mobile-menu-item-15032" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=286&#038;edgtf-search-location=" ><span>Coffee Shops</span></a></li> <li id="mobile-menu-item-15033" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=279&#038;edgtf-search-location=" ><span>Fine Dining</span></a></li> <li id="mobile-menu-item-15034" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=514&#038;edgtf-search-location=" ><span>Ice Cream and Sweets</span></a></li> <li id="mobile-menu-item-15035" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=306&#038;edgtf-search-location=" ><span>International</span></a></li> <li id="mobile-menu-item-15036" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=83&#038;edgtf-search-location=" ><span>Italian</span></a></li> <li id="mobile-menu-item-15037" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=297&#038;edgtf-search-location=" ><span>Late Night</span></a></li> <li id="mobile-menu-item-15038" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=281&#038;edgtf-search-location=" ><span>Mexican</span></a></li> <li id="mobile-menu-item-15039" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=294&#038;edgtf-search-location=" ><span>Pizza</span></a></li> <li id="mobile-menu-item-15040" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=521&#038;edgtf-search-location=" ><span>Sandwiches and Subs</span></a></li> <li id="mobile-menu-item-15041" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=595&#038;edgtf-search-location=" ><span>Seafood</span></a></li> <li id="mobile-menu-item-15042" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=301&#038;edgtf-search-location=" ><span>Steakhouses</span></a></li></ul></li><li id="mobile-menu-item-14916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub"><a href="https://charlottesville.guide/shopping/" ><span>Shopping</span></a><span class="mobile_arrow"><i class="edgtf-sub-arrow arrow_carrot-right"></i><i class="arrow_carrot-down"></i></span><ul class="sub_menu"> <li id="mobile-menu-item-15043" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=178&#038;edgtf-search-location=" ><span>Arts &#038; Crafts</span></a></li> <li id="mobile-menu-item-15044" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=478&#038;edgtf-search-location=" ><span>Bookstores</span></a></li> <li id="mobile-menu-item-15045" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=311&#038;edgtf-search-location=" ><span>Clothing and Shoes</span></a></li> <li id="mobile-menu-item-16593" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=613&#038;edgtf-search-location=" ><span>Financial Services</span></a></li> <li id="mobile-menu-item-15046" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=314&#038;edgtf-search-location=" ><span>Home Goods</span></a></li> <li id="mobile-menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=315&#038;edgtf-search-location=" ><span>Jewelry</span></a></li> <li id="mobile-menu-item-15048" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=331&#038;edgtf-search-location=" ><span>Shopping Centers</span></a></li> <li id="mobile-menu-item-15049" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=329&#038;edgtf-search-location=" ><span>Specialty Food</span></a></li> <li id="mobile-menu-item-15050" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=312&#038;edgtf-search-location=" ><span>Specialty Shops</span></a></li></ul></li><li id="mobile-menu-item-14934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub"><a href="https://charlottesville.guide/hotels/" ><span>Hotels</span></a><span class="mobile_arrow"><i class="edgtf-sub-arrow arrow_carrot-right"></i><i class="arrow_carrot-down"></i></span><ul class="sub_menu"> <li id="mobile-menu-item-15056" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=593&#038;edgtf-search-location=" ><span>Independent</span></a></li> <li id="mobile-menu-item-15057" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=594&#038;edgtf-search-location=" ><span>National Brands</span></a></li></ul></li><li id="mobile-menu-item-14811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has_sub"><a href="https://charlottesville.guide/apartments/" ><span>Apartments</span></a><span class="mobile_arrow"><i class="edgtf-sub-arrow arrow_carrot-right"></i><i class="arrow_carrot-down"></i></span><ul class="sub_menu"> <li id="mobile-menu-item-15083" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=374&#038;edgtf-search-location=568" ><span>North</span></a></li> <li id="mobile-menu-item-15084" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=374&#038;edgtf-search-location=569" ><span>South</span></a></li> <li id="mobile-menu-item-15085" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=374&#038;edgtf-search-location=571" ><span>West</span></a></li> <li id="mobile-menu-item-15082" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=374&#038;edgtf-search-location=570" ><span>East</span></a></li> <li id="mobile-menu-item-15081" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/?s=&#038;edgtf-listing-search=yes&#038;edgtf-search-category=374&#038;edgtf-search-location=572" ><span>In-town</span></a></li></ul></li><li id="mobile-menu-item-10015" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://charlottesville.guide/blog/" ><span>Blog</span></a></li><li id="mobile-menu-item-15748" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://charlottesville.guide/contact-us/" ><span>Contact Us</span></a></li></ul> </div> </nav> </div> <div class="edgtf-slide-from-header-bottom-holder"> <form action="https://charlottesville.guide/" method="get"> <div class="edgtf-form-holder"> <input type="text" placeholder="Search here..." name="s" class="edgtf-search-field" autocomplete="off" required/> <button type="submit" class="edgtf-search-submit edgtf-search-submit-icon-pack"> <i class="edgtf-icon-font-awesome fa fa-search " ></i> </button> </div> </form></div></header> <a id='edgtf-back-to-top' href='#'> <span class="edgtf-icon-stack"> <i class="edgtf-icon-font-awesome fa fa-angle-up "></i> </span> </a> <div class="edgtf-content" > <div class="edgtf-content-inner"> <div class="edgtf-container"> <div class="edgtf-container-inner clearfix"> <div class="edgtf-grid-row edgtf-grid-normal-gutter"> <div class="edgtf-page-content-holder edgtf-grid-col-12"> <div class="edgtf-blog-holder edgtf-blog-single edgtf-blog-single-standard"> <article id="post-17292" class="post-17292 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-dining category-things-to-do"> <div class="edgtf-post-content"> <div class="edgtf-post-heading"> <div class="edgtf-post-image"> <img width="800" height="812"   alt="Man eating sandwich." data-srcset="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Champion-Grill-satisfied-customer.jpg 800w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Champion-Grill-satisfied-customer-296x300.jpg 296w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Champion-Grill-satisfied-customer-768x780.jpg 768w"  data-src="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Champion-Grill-satisfied-customer.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="812" src="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Champion-Grill-satisfied-customer.jpg" class="attachment-full size-full wp-post-image" alt="Man eating sandwich." srcset="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Champion-Grill-satisfied-customer.jpg 800w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Champion-Grill-satisfied-customer-296x300.jpg 296w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Champion-Grill-satisfied-customer-768x780.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"/></noscript> </div> </div> <div class="edgtf-post-text"> <div class="edgtf-post-text-inner"> <div class="edgtf-post-info edgtf-post-info-top"> <div class="edgtf-post-info-category"> <a href="https://charlottesville.guide/category/blog/" rel="category tag">Blog</a>, <a href="https://charlottesville.guide/category/dining/" rel="category tag">Dining</a>, <a href="https://charlottesville.guide/category/things-to-do/" rel="category tag">Things to Do</a></div> <div itemprop="dateCreated" class="edgtf-post-info-date entry-date published updated"> <a itemprop="url" href="https://charlottesville.guide/2021/06/"> June 24, 2021 </a> <meta itemprop="interactionCount" content="UserComments: 0"/></div> </div> <div class="edgtf-post-text-main"> <h3 itemprop="name" class="entry-title edgtf-post-title" > Restaurants in the Shops at Stonefield </h3> <p><span style="font-weight: 400;">Spacious patios, plenty of people-watching, and cuisine choices from fresh Mediterranian to sumptuous New Zealand lamb burgers—the </span><a href="https://charlottesville.guide/shopping/shops-stonefield/"><span style="font-weight: 400;">Shops at Stonefield</span></a><span style="font-weight: 400;"> aren’t just for shopping! Stonefield is for dining too! The inviting, walkable layout makes this popular &#8220;lifestyle&#8221; center a perfect date-day destination, whether you’re meeting a new friend for the first time or catching up with your best one. Here are the top spots to grab a bite (or three).</span></p><p>&nbsp;</p><h2><a href="https://charlottesville.guide/restaurants/burger-bach/"><i><span style="font-weight: 400;">Burger Bach</span></i></a></h2><p>&nbsp;</p><p><span style="font-weight: 400;">This New Zealand-inspired Gastro Pub is all about burgers. Their menu offers everything from a standard American cheeseburger to imported delicacies such as the South Lam</span><span style="font-weight: 400;">b (NZ lamb patty, goat cheese, young spinach, manuka honey dijon vinaigrette, cilantro sauce). They’ve got chicken, tuna, and black bean burgers on tap, too, as well as lettuce wraps and gluten-free bun options, making Burger Bach an easy choice for groups with mixed dietary restrictions. Also on tap is a variety of craft beers, as well as wine and Bach Cocktail specials—Blueberry Mojito, anyone?&nbsp;</span></p><p>&nbsp;</p><h2><a href="https://charlottesville.guide/breweriesandwineries/championbrewingcompany/"><i><span style="font-weight: 400;">Champion Grill</span></i></a></h2><p>&nbsp;</p><p><span style="font-weight: 400;">A recent offering from local brewmasters Champion Beer is a large, industrial-style brewpub. Their Americana menu is vegan friendly and, of course, their house-brewed beers are ready to flow. For the folks who don’t love beer, they also have draft margaritas. Enjoy the game on their multiple high-def TVs, or challenge your friends to a game of classic pinball to see who buys the next round. When the weather’s good, lounge under the tent of their sprawling outdoor beer garden.&nbsp;</span></p><p>&nbsp;</p><h2><a href="https://charlottesville.guide/restaurants/matchbox-charlottesville/"><i><span style="font-weight: 400;">Matchbox Cville</span></i></a></h2><p>&nbsp;</p><p><span style="font-weight: 400;">One of the newer additions to Stonefield, this wood-fired pizza joint is owned by </span><span style="font-weight: 400;">Maurice Kelly, a tech entrepreneur and former Navy Intelligence Officer now bringing his spin to Charlottesville’s pizza scene. Matchbox’s signature dish is an ultra-thin-crust wood-fired pizza, made to order while customers get a front-row seat to the action. Kelly has pushed it past pizza, though, and diners will find options from crispy salads to tuna tartare tacos. And let’s not forget their brunch options, served until a respectable 3 pm.&nbsp;</span></p><p>&nbsp;</p><h2><a href="https://charlottesville.guide/restaurants/burtons-grill/"><i><span style="font-weight: 400;">Burtons Grill&nbsp;</span></i></a></h2><p>&nbsp;</p><p><span style="font-weight: 400;">This American steakhouse might be a familiar name—and if it’s not, it should be. Happy gnoshers will find Burtons sprinkled up and down the East Coast. Their well-executed menu spans from ribeyes to salmon romesco, and offers a robust selection of&nbsp; gluten-free options. Open daily from 11:30 to 9 pm, this is one of </span><a href="https://en.wikipedia.org/wiki/Ralph_Sampson"><span style="font-weight: 400;">Ralph Sampson’s</span></a><span style="font-weight: 400;"> favorite places in Charlottesville!</span></p><p>&nbsp;</p><h2><a href="https://mezeh.com/"><i><span style="font-weight: 400;">Mezeh&nbsp;</span></i></a></h2><p>&nbsp;</p><p><span style="font-weight: 400;">This fast-casual Mediterranean joint is a favorite for healthy lunches, especially after a class at </span><a href="https://ecville.com/"><i><span style="font-weight: 400;">elements yoga studio</span></i></a><span style="font-weight: 400;">. Their well-apportioned build-your-own-grain bowls are an ideal light midday meal, and generous portion sizes guarantee you’ll have some to take home. Try their house-infused waters and juices for an extra hydration kick.&nbsp;</span></p><p>&nbsp;</p><h2><a href="https://locations.noodles.com/va/charlottesville.html"><i><span style="font-weight: 400;">Noodles &amp; Company&nbsp;</span></i></a></h2><p>&nbsp;</p><p><span style="font-weight: 400;">Truly, oodles of noodles. Noodles &amp; Company is known for quick, carby dishes in sumptuous sauces, though they’ve branched out to zoodles and cauliflower noodles (their cauliflower gnocchi rosa is a must try.) Try ooey-gooey Wisconsin mac &amp; cheese on a cloudy day, or their Japanese pan noodles with steak and mushrooms for a light, filling meal. They also win the award for most kid-friendly—their new animal-shaped noodlemals make their children’s menu attractive to even the pickiest eaters.&nbsp;</span></p><p>&nbsp;</p><h2><a href="https://charlottesville.guide/restaurants/grit-coffee-bar-cafe/"><i><span style="font-weight: 400;">Grit Coffee</span></i></a></h2><p>&nbsp;</p><p><span style="font-weight: 400;">No eateries list is complete without a coffee bar, and the Shops at Stonefield give us </span><i><span style="font-weight: 400;">Grit Coffee. </span></i><span style="font-weight: 400;">Locals will recognize them from the Corner and Downtown Mall, while out-of-towners might have sampled their roast in Richmond. Grit’s Stonefield location is a clean, sleek, caffeine machine with handcrafted espresso drinks, cold-brew on tap, quick bites, and even a dessert and cocktail bar in the evening.&nbsp;</span></p><p>&nbsp;</p><h2><a href="https://charlottesville.guide/restaurants/duck-donuts/"><i><span style="font-weight: 400;">Duck Donuts</span></i></a></h2><p>&nbsp;</p><p><span style="font-weight: 400;">One of the last remaining donut shops in Charlottesville, Duck Donuts’ “warm, delicious &amp; made-to-order” donuts are worth a visit. Start with a signature vanilla cake donut, choose an icing, toppings, and flavorful drizzle, or try a fan favorite like the “bacon in the sun”—a maple-iced donut topped with bacon and caramel drizzle. There’s coffee and milkshakes too, but it’s really all about the donuts.&nbsp;</span></p><p>&nbsp;</p><h3><a href="https://charlottesville.guide/dining/">Find the complete Charlottesville Guide to Dining here.</a></h3> </div> <div class="edgtf-post-info edgtf-post-info-bottom"> <div class="edgtf-post-info-author"> <span class="edgtf-post-info-author-text"> By </span> <a itemprop="author" class="edgtf-post-info-author-link" href="https://charlottesville.guide/author/cameronvest/"> Cameron Vest </a></div> <div class="edgtf-post-info-bottom-left"> </div> <div class="edgtf-post-info-bottom-right"> </div> </div> </div> </div> </div></article> <div class="edgtf-blog-single-navigation"> <a itemprop="url" class="edgtf-blog-single-prev edgtf-has-image" href="https://charlottesville.guide/blog/best-ice-cream-charlottesville/"> <img width="150" height="150"   alt="delicious ice cream cone" data-srcset="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-150x150.jpg 150w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-300x300.jpg 300w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-1024x1024.jpg 1024w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-768x768.jpg 768w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-650x650.jpg 650w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-e1609022519651.jpg 800w"  data-src="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-150x150.jpg" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="delicious ice cream cone" srcset="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-150x150.jpg 150w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-300x300.jpg 300w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-1024x1024.jpg 1024w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-768x768.jpg 768w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-650x650.jpg 650w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-e1609022519651.jpg 800w" sizes="(max-width: 150px) 100vw, 150px"/></noscript> <span class="edgtf-blog-single-nav-info"> <span class="edgtf-blog-single-nav-title">Best Ice Cream in Charlottesville</span> <span class="edgtf-blog-single-nav-label">Previous</span> </span> </a> </div> <div class="edgtf-related-posts-holder clearfix"> <h4 class="edgtf-related-posts-title">Related Posts</h4> <div class="edgtf-related-posts-inner clearfix"> <div class="edgtf-related-post"> <div class="edgtf-related-post-inner"> <div class="edgtf-related-post-image"> <a itemprop="url" href="https://charlottesville.guide/blog/best-ice-cream-charlottesville/" title="Best Ice Cream in Charlottesville"> <img width="800" height="800"   alt="delicious ice cream cone" data-src="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-e1609022519651.jpg" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="800" src="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Ben-Jerrys-e1609022519651.jpg" class="attachment-full size-full wp-post-image" alt="delicious ice cream cone"/></noscript> </a> </div> <h5 itemprop="name" class="entry-title edgtf-post-title"><a itemprop="url" href="https://charlottesville.guide/blog/best-ice-cream-charlottesville/" title="Best Ice Cream in Charlottesville">Best Ice Cream in Charlottesville</a></h5> <div class="edgtf-post-info"> <div class="edgtf-post-info-author"> <span class="edgtf-post-info-author-text"> By </span> <a itemprop="author" class="edgtf-post-info-author-link" href="https://charlottesville.guide/author/guidec100_elv4ps/"> Charlottesville Guide </a></div> </div> </div> </div> <div class="edgtf-related-post"> <div class="edgtf-related-post-inner"> <div class="edgtf-related-post-image"> <a itemprop="url" href="https://charlottesville.guide/blog/charlottesville-live-music-venues/" title="Charlottesville Live Music Venues"> <img width="720" height="405"   alt="" data-srcset="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Charlottesville-VA-Live-Music-Venues.png 720w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Charlottesville-VA-Live-Music-Venues-300x169.png 300w"  data-src="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Charlottesville-VA-Live-Music-Venues.png" data-sizes="(max-width: 720px) 100vw, 720px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="720" height="405" src="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Charlottesville-VA-Live-Music-Venues.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Charlottesville-VA-Live-Music-Venues.png 720w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Charlottesville-VA-Live-Music-Venues-300x169.png 300w" sizes="(max-width: 720px) 100vw, 720px"/></noscript> </a> </div> <h5 itemprop="name" class="entry-title edgtf-post-title"><a itemprop="url" href="https://charlottesville.guide/blog/charlottesville-live-music-venues/" title="Charlottesville Live Music Venues">Charlottesville Live Music Venues</a></h5> <div class="edgtf-post-info"> <div class="edgtf-post-info-author"> <span class="edgtf-post-info-author-text"> By </span> <a itemprop="author" class="edgtf-post-info-author-link" href="https://charlottesville.guide/author/guidec100_elv4ps/"> Charlottesville Guide </a></div> </div> </div> </div> <div class="edgtf-related-post"> <div class="edgtf-related-post-inner"> <div class="edgtf-related-post-image"> <a itemprop="url" href="https://charlottesville.guide/blog/renewal-of-the-white-spot/" title="Renewal of The White Spot"> <img width="1200" height="400"   alt="picture of The White Spot logo, the owner, and the Gusburger." data-srcset="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/White-Spot-Triptych.jpg 300w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/White-Spot-Triptych.jpg 1024w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/White-Spot-Triptych.jpg 768w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/White-Spot-Triptych.jpg 1200w"  data-src="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/White-Spot-Triptych.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="400" src="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/White-Spot-Triptych.jpg" class="attachment-full size-full wp-post-image" alt="picture of The White Spot logo, the owner, and the Gusburger." srcset="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/White-Spot-Triptych.jpg 300w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/White-Spot-Triptych.jpg 1024w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/White-Spot-Triptych.jpg 768w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/White-Spot-Triptych.jpg 1200w" sizes="(max-width: 1200px) 100vw, 1200px"/></noscript> </a> </div> <h5 itemprop="name" class="entry-title edgtf-post-title"><a itemprop="url" href="https://charlottesville.guide/blog/renewal-of-the-white-spot/" title="Renewal of The White Spot">Renewal of The White Spot</a></h5> <div class="edgtf-post-info"> <div class="edgtf-post-info-author"> <span class="edgtf-post-info-author-text"> By </span> <a itemprop="author" class="edgtf-post-info-author-link" href="https://charlottesville.guide/author/robjiranek/"> Rob Jiranek </a></div> </div> </div> </div> <div class="edgtf-related-post"> <div class="edgtf-related-post-inner"> <div class="edgtf-related-post-image"> <a itemprop="url" href="https://charlottesville.guide/blog/stonefield-shopping-experience/" title="The Stonefield Shopping Experience"> <img width="900" height="506"   alt="picture of The Shops at Stonefield" data-srcset="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Stonefield-1.jpg 300w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Stonefield-1.jpg 768w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Stonefield-1.jpg 900w"  data-src="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Stonefield-1.jpg" data-sizes="(max-width: 900px) 100vw, 900px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="900" height="506" src="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Stonefield-1.jpg" class="attachment-full size-full wp-post-image" alt="picture of The Shops at Stonefield" srcset="https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Stonefield-1.jpg 300w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Stonefield-1.jpg 768w, https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Stonefield-1.jpg 900w" sizes="(max-width: 900px) 100vw, 900px"/></noscript> </a> </div> <h5 itemprop="name" class="entry-title edgtf-post-title"><a itemprop="url" href="https://charlottesville.guide/blog/stonefield-shopping-experience/" title="The Stonefield Shopping Experience">The Stonefield Shopping Experience</a></h5> <div class="edgtf-post-info"> <div class="edgtf-post-info-author"> <span class="edgtf-post-info-author-text"> By </span> <a itemprop="author" class="edgtf-post-info-author-link" href="https://charlottesville.guide/author/cameronvest/"> Cameron Vest </a></div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div></div>  </div>  </div> </div> <script>(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }var addEvent=function(evt, handler){if(window.addEventListener){document.addEventListener(evt, handler, false);}else if(window.attachEvent){document.attachEvent('on' + evt, handler);}};var removeEvent=function(evt, handler){if(window.removeEventListener){document.removeEventListener(evt, handler, false);}else if(window.detachEvent){document.detachEvent('on' + evt, handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){ return; }window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url + '&r=' + Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for (var i=0; i < evts.length; i++){removeEvent(evts[i], logHuman);}};for (var i=0; i < evts.length; i++){addEvent(evts[i], logHuman);}})('https://charlottesville.guide/?wordfence_lh=1&hid=A7ADF30865055075BA7D609E2CB9AEE8');</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/></script><script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-17579966-19');</script><meta name="google-site-verification" content="JZkA0RvrcvFrAoPhUG9BOrZosiJgLs9BRXz8WrvPLUg"><script async src="https://www.googletagmanager.com/gtag/js?id=UA-17579966-19"></script><script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-17579966-19');</script><script type="text/javascript">(function(d,s,i,r) {if (d.getElementById(i)){return;}var n=d.createElement(s),e=d.getElementsByTagName(s)[0];n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/3857511.js';e.parentNode.insertBefore(n, e);})(document,"script","hs-analytics",300000);</script><script type='text/javascript' id='leadin-script-loader-js-js-extra'>/* <![CDATA[ */var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.0.294"};/* ]]> */</script><script type='text/javascript' src='https://js.hs-scripts.com/3857511.js?integration=WordPress' async defer id='hs-script-loader'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/plugins/urbango-listing/assets/js/plugins/noUiSlider/nouislider.min.js?ver=5.7.2' id='jquery-nouislider-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/plugins/urbango-listing/assets/js/plugins/select2/select2.full.min.js?ver=5.7.2' id='select-2-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script><script type='text/javascript' id='urbango-edge-modules-js-extra'>/* <![CDATA[ */var edgtfGlobalVars = {"vars":{"edgtfAddForAdminBar":0,"edgtfElementAppearAmount":-100,"edgtfAjaxUrl":"https:\/\/charlottesville.guide\/wp-admin\/admin-ajax.php","sliderNavPrevArrow":"arrow_left","sliderNavNextArrow":"arrow_right","ppExpand":"Expand the image","ppNext":"Next","ppPrev":"Previous","ppClose":"Close","edgtfStickyHeaderHeight":70,"edgtfStickyHeaderTransparencyHeight":70,"edgtfTopBarHeight":47,"edgtfLogoAreaHeight":0,"edgtfMenuAreaHeight":137,"edgtfMobileHeaderHeight":50}};var edgtfPerPageVars = {"vars":{"edgtfMobileHeaderHeight":50,"edgtfStickyScrollAmount":0,"edgtfHeaderTransparencyHeight":90,"edgtfHeaderVerticalWidth":0}};var edgtfMapsVars = {"global":{"mapStyle":[{"featureType":"administrative","elementType":"labels.text.fill","stylers":[{"color":"#444444"}]},{"featureType":"landscape","elementType":"all","stylers":[{"color":"#f3f3f3"}]},{"featureType":"landscape.natural.landcover","elementType":"geometry","stylers":[{"visibility":"off"}]},{"featureType":"landscape.natural.landcover","elementType":"geometry.fill","stylers":[{"visibility":"off"}]},{"featureType":"poi","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"poi.park","elementType":"geometry","stylers":[{"visibility":"on"},{"color":"#d2f9bc"},{"saturation":"-19"}]},{"featureType":"road","elementType":"all","stylers":[{"saturation":-100},{"lightness":45}]},{"featureType":"road.highway","elementType":"all","stylers":[{"visibility":"simplified"}]},{"featureType":"road.arterial","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"transit","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"water","elementType":"all","stylers":[{"color":"#c0e4f3"},{"visibility":"off"}]}],"scrollable":true,"draggable":true,"streetViewControl":true,"zoomControl":true,"mapTypeControl":true}};/* ]]> */</script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/js/modules.min.js?ver=5.7.2' id='urbango-edge-modules-js'></script><script type='text/javascript' src='//maps.googleapis.com/maps/api/js?key=AIzaSyDix8qdjltY-IBmCAXRIK8tSuAmsMaOvAk&#038;libraries=geometry%2Cplaces&#038;ver=5.7.2' id='urbango-edge-google-map-api-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/plugins/urbango-listing/assets/js/listing.min.js?ver=5.7.2' id='urbango-listing-script-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.5' id='smush-lazy-load-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script><script type='text/javascript' id='mediaelement-core-js-before'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script><script type='text/javascript' id='mediaelement-js-extra'>/* <![CDATA[ */var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};/* ]]> */</script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/js/modules/plugins/jquery.appear.js?ver=5.7.2' id='appear-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/js/modules/plugins/modernizr.min.js?ver=5.7.2' id='modernizr-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/js/modules/plugins/jquery.plugin.js?ver=5.7.2' id='jquery-plugin-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/js/modules/plugins/owl.carousel.min.js?ver=5.7.2' id='owl-carousel-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/js/modules/plugins/jquery.waypoints.min.js?ver=5.7.2' id='waypoints-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/js/modules/plugins/fluidvids.min.js?ver=5.7.2' id='fluidvids-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/js/modules/plugins/perfect-scrollbar.jquery.min.js?ver=5.7.2' id='perfect-scrollbar-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/js/modules/plugins/ScrollToPlugin.min.js?ver=5.7.2' id='ScrollToPlugin-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/js/modules/plugins/parallax.min.js?ver=5.7.2' id='parallax-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/js/modules/plugins/jquery.waitforimages.js?ver=5.7.2' id='waitforimages-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/js/modules/plugins/jquery.prettyPhoto.js?ver=5.7.2' id='prettyphoto-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/js/modules/plugins/jquery.easing.1.3.js?ver=5.7.2' id='jquery-easing-1.3-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.6.0' id='isotope-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/js/modules/plugins/packery-mode.pkgd.min.js?ver=5.7.2' id='packery-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/plugins/urbango-core/shortcodes/countdown/assets/js/plugins/jquery.countdown.min.js?ver=5.7.2' id='countdown-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/plugins/urbango-core/shortcodes/counter/assets/js/plugins/counter.js?ver=5.7.2' id='counter-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/plugins/urbango-core/shortcodes/counter/assets/js/plugins/absoluteCounter.min.js?ver=5.7.2' id='absoluteCounter-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/plugins/urbango-core/shortcodes/custom-font/assets/js/plugins/typed.js?ver=5.7.2' id='typed-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-content/themes/urbango/assets/js/modules/plugins/jquery.geocomplete.min.js?ver=5.7.2' id='geocomplete-js'></script><script type='text/javascript' src='https://3hszgu247aocg12st32e8c3n-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script></body></html>
<!--HTML compressed, size saved 5.55%. From 87357 bytes, now 82512 bytes-->