<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://charlottesville.guide/xmlrpc.php"/>
<script>document.documentElement.className='js';</script>
<title>Where UVa Wahoo Legends go to Eat. | Charlottesville Guide</title>
<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script>
<script>var _hsq=_hsq||[];
_hsq.push(["setContentType", "blog-post"]);</script>
<link rel="canonical" href="https://charlottesville.guide/where-uva-wahoo-legends-go-to-eat/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Where UVa Wahoo Legends go to Eat. | Charlottesville Guide"/>
<meta property="og:url" content="https://charlottesville.guide/where-uva-wahoo-legends-go-to-eat/"/>
<meta property="og:site_name" content="Charlottesville Guide"/>
<meta property="article:publisher" content="https://www.facebook.com/thecharlottesvilleguide/"/>
<meta property="article:section" content="Blog"/>
<meta property="article:published_time" content="2019-05-23T16:05:29+00:00"/>
<meta property="article:modified_time" content="2019-05-28T13:44:15+00:00"/>
<meta property="og:updated_time" content="2019-05-28T13:44:15+00:00"/>
<meta property="og:image" content="https://charlottesville.guide/wp-content/uploads/2017/08/IMG_1418.jpeg"/>
<meta property="og:image:secure_url" content="https://charlottesville.guide/wp-content/uploads/2017/08/IMG_1418.jpeg"/>
<meta property="og:image:width" content="795"/>
<meta property="og:image:height" content="755"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="Where UVa Wahoo Legends go to Eat. | Charlottesville Guide"/>
<meta name="twitter:image" content="https://charlottesville.guide/wp-content/uploads/2017/08/IMG_1418.jpeg"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://charlottesville.guide/#organization","name":"","url":"https://charlottesville.guide/","sameAs":["https://www.facebook.com/thecharlottesvilleguide/"],"logo":{"@type":"ImageObject","@id":"https://charlottesville.guide/#logo","url":"https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo.png","width":864,"height":360,"caption":"Charlottesville Guide"},"image":{"@id":"https://charlottesville.guide/#logo"}},{"@type":"WebSite","@id":"https://charlottesville.guide/#website","url":"https://charlottesville.guide/","name":"Charlottesville Guide","publisher":{"@id":"https://charlottesville.guide/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://charlottesville.guide/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://charlottesville.guide/where-uva-wahoo-legends-go-to-eat/#webpage","url":"https://charlottesville.guide/where-uva-wahoo-legends-go-to-eat/","inLanguage":"en-US","name":"Where UVa Wahoo Legends go to Eat. | Charlottesville Guide","isPartOf":{"@id":"https://charlottesville.guide/#website"},"image":{"@type":"ImageObject","@id":"https://charlottesville.guide/where-uva-wahoo-legends-go-to-eat/#primaryimage","url":"https://charlottesville.guide/wp-content/uploads/2017/08/IMG_1418.jpeg","width":795,"height":755,"caption":"Fuzzy's Tacos Charlottesville"},"primaryImageOfPage":{"@id":"https://charlottesville.guide/where-uva-wahoo-legends-go-to-eat/#primaryimage"},"datePublished":"2019-05-23T16:05:29+00:00","dateModified":"2019-05-28T13:44:15+00:00"},{"@type":"Article","@id":"https://charlottesville.guide/where-uva-wahoo-legends-go-to-eat/#article","isPartOf":{"@id":"https://charlottesville.guide/where-uva-wahoo-legends-go-to-eat/#webpage"},"author":{"@id":"https://charlottesville.guide/author/jerryr/#author","name":"Jerry Ratcliffe"},"publisher":{"@id":"https://charlottesville.guide/#organization"},"headline":"Where UVa Wahoo Legends go to Eat.","datePublished":"2019-05-23T16:05:29+00:00","dateModified":"2019-05-28T13:44:15+00:00","commentCount":0,"mainEntityOfPage":"https://charlottesville.guide/where-uva-wahoo-legends-go-to-eat/#webpage","image":{"@id":"https://charlottesville.guide/where-uva-wahoo-legends-go-to-eat/#primaryimage"},"articleSection":"Bars &amp; Night Life,Blog"},{"@type":"Person","@id":"https://charlottesville.guide/author/jerryr/#author","name":"Jerry Ratcliffe","image":{"@type":"ImageObject","@id":"https://charlottesville.guide/#personlogo","url":"https://secure.gravatar.com/avatar/cf6ff6d35418b0a36d005b3ca85e1eb8?s=96&d=mm&r=g","caption":"Jerry Ratcliffe"},"sameAs":[]}]}</script>
<link rel='dns-prefetch' href='//js.hs-scripts.com'/>
<link rel='dns-prefetch' href='//maps.googleapis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Charlottesville Guide &raquo; Feed" href="https://charlottesville.guide/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Charlottesville Guide &raquo; Comments Feed" href="https://charlottesville.guide/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Charlottesville Guide &raquo; Where UVa Wahoo Legends go to Eat. Comments Feed" href="https://charlottesville.guide/where-uva-wahoo-legends-go-to-eat/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/charlottesville.guide\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<meta content="Divi v.3.22.6" name="generator"/><style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//charlottesville.guide/wp-content/cache/wpfc-minified/9hwv4f1h/h6cko.css" media="all"/>
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//charlottesville.guide/wp-content/cache/wpfc-minified/fe5lzpde/fflb9.css" media="all"/>
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Bitter%3Aregular%2Citalic%2C700%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.1.1#038;subset=latin,latin-ext,cyrillic,greek,vietnamese,greek-ext,cyrillic-ext' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//charlottesville.guide/wp-content/cache/wpfc-minified/m1a2x703/fflb9.css" media="all"/>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/db319f8ceb0978a8951127ed4c2e57e1/fflbc.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/beea98f221ef017fa65c113ce6afcac0/fflbc.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/3f21773548932125e79f9aa29bd6630e/fflbc.js'></script>
<script>AdButlerHB.timeout=700;</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/57ee20f782912d81195819d642d1e7f4/fflbc.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;key=AIzaSyAhNpzd6JZmRaEnJgrVLVv8Zk4ZrMFeQg8&#038;ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://charlottesville.guide/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://charlottesville.guide/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://charlottesville.guide/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.1.1"/>
<link rel='shortlink' href='https://charlottesville.guide/?p=3119'/>
<link rel="alternate" type="application/json+oembed" href="https://charlottesville.guide/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcharlottesville.guide%2Fwhere-uva-wahoo-legends-go-to-eat%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://charlottesville.guide/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcharlottesville.guide%2Fwhere-uva-wahoo-legends-go-to-eat%2F&#038;format=xml"/>
<script>(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent=function(evt, handler){
if(window.addEventListener){
document.addEventListener(evt, handler, false);
}else if(window.attachEvent){
document.attachEvent('on' + evt, handler);
}};
var removeEvent=function(evt, handler){
if(window.removeEventListener){
document.removeEventListener(evt, handler, false);
}else if(window.detachEvent){
document.detachEvent('on' + evt, handler);
}};
var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman=function(){
if(window.wfLogHumanRan){ return; }
window.wfLogHumanRan=true;
var wfscr=document.createElement('script');
wfscr.type='text/javascript';
wfscr.async=true;
wfscr.src=url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i=0; i < evts.length; i++){
removeEvent(evts[i], logHuman);
}};
for (var i=0; i < evts.length; i++){
addEvent(evts[i], logHuman);
}})('//charlottesville.guide/?wordfence_lh=1&hid=1442A8217290EBF1C921E23B10D1707E');</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17579966-19"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-17579966-19');</script>
<meta name="google-site-verification" content="JZkA0RvrcvFrAoPhUG9BOrZosiJgLs9BRXz8WrvPLUg"><link rel="icon" href="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-180x180.png"/>
<meta name="msapplication-TileImage" content="https://charlottesville.guide/wp-content/uploads/2017/10/cropped-CvilleGuideInfoSymbol-270x270.png"/>
<style id="et-divi-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-3119 single-format-standard et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background osx et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db">
<div id="page-container"> <header id="main-header" data-height-onload="83"> <div class="container clearfix et_menu_container"> <div class="logo_container"> <span class="logo_helper"></span> <a href="https://charlottesville.guide/"> <img src="https://charlottesville.guide/wp-content/uploads/2017/06/logo-guide.png" alt="Charlottesville Guide" id="logo" data-height-percentage="76"/> </a></div><div id="et-top-navigation" data-height="83" data-fixed-height="83"> <nav id="top-menu-nav"> <ul id="top-menu" class="nav"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://charlottesville.guide/attractions/">Attractions</a></li> <li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="https://charlottesville.guide/restaurants/">Restaurants</a></li> <li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="https://charlottesville.guide/breweriesandwineries/">Breweries &#038; Wineries</a></li> <li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="https://charlottesville.guide/shopping/">Shopping</a></li> <li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="https://charlottesville.guide/hotels/">Hotels</a></li> <li id="menu-item-2507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2507"><a href="https://charlottesville.guide/apartments">Apartments</a></li> <li id="menu-item-3161" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3161"><a href="https://charlottesville.guide/blog/">Blog</a></li> </ul> </nav> <div id="et_mobile_nav_menu"> <div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"> <div class="container et_search_form_container"> <form role="search" method="get" class="et-search-form" action="https://charlottesville.guide/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form> <span class="et_close_search_field"></span></div></div></header> 
<div id="et-main-area"> <div id="main-content"> <div class="container"> <div id="content-area" class="clearfix"> <div id="left-area"> <article id="post-3119" class="et_pb_post post-3119 post type-post status-publish format-standard has-post-thumbnail hentry category-bars-night-life category-blog"> <div class="et_post_meta_wrapper"> <h1 class="entry-title">Where UVa Wahoo Legends go to Eat.</h1> <p class="post-meta"> by <span class="author vcard"><a href="https://charlottesville.guide/author/jerryr/" title="Posts by Jerry Ratcliffe" rel="author">Jerry Ratcliffe</a></span> | <span class="published">May 23, 2019</span> | <a href="https://charlottesville.guide/category/bars-night-life/" rel="category tag">Bars &amp; Night Life</a>, <a href="https://charlottesville.guide/category/blog/" rel="category tag">Blog</a></p></div><div class="entry-content"> <div id="et-boc" class="et-boc"> <div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular"> <div class="et_pb_row et_pb_row_0"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_0 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_image et_pb_image_0 et_always_center_on_mobile"> <span class="et_pb_image_wrap"><img src="https://charlottesville.guide/wp-content/uploads/2017/11/basketball.jpg" alt=""/></span></div></div></div><div class="et_pb_row et_pb_row_1"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_1 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light et_pb_text_align_left"> <div class="et_pb_text_inner"> <p><span style="font-family: inherit; font-size: large;">With all the great Charlottesvsille eateries to choose from, where do Wahoo legends go to dine and entertain? We frequently welcome back some of UVA’s greatest athletic heroes, and it’s no surprise they often bring a hearty appetite.</span></p> <p><span style="font-family: inherit; font-size: large;">  “When I come back to town, I go to the <a href="https://charlottesville.guide/restaurants/aberdeen-barn/">Aberdeen Barn</a> and to Burton’s Grill,” said Virginia’s legendary Ralph Sampson, a three-time National Player of the Year and a member of the Basketball Hall of Fame. “I like both but my heart is at the Barn, where things haven’t changed much since I played at Virginia.”</span></p> <p><span style="font-family: inherit; font-size: large;">  Several of UVA’s former athletes who went on to play in the NFL and NBA, are big fans of the Aberdeen Barn because the restaurant takes them back to their glory days as Cavaliers.</span></p> <p><span style="font-family: inherit; font-size: large;">  “Virginia took me there on my recruiting trip,” said former UVA and Detroit Lions receiver Herman Moore. “I’ve had the opportunity to go back there and sit with other recruits, other former teammates and coaches, and to tell stories. Returning there sparks all those memories.”</span></p> <p><span style="font-family: inherit; font-size: large;">  Ditto for former UVA All-American running back Thomas Jones, who played in Pro Bowls and the Super Bowl with several NFL teams.</span></p> <p><span style="font-family: inherit; font-size: large;">  “I love to go to the Aberdeen Barn and <a href="https://charlottesville.guide/restaurants/littlejohns-new-york-deli/">Littlejohn’s</a> (deli) on The Corner,” said Jones, who is now an actor in Hollywood. “Those are my favorite spots.”</span></p> <p><span style="font-family: inherit; font-size: large;">  Several former athletes and some current coaches frequent The Downtown Grill, a particular hangout of NBA player Justin Anderson. The NFL’s “Walter Payton Man of the Year,” Chris Long can be spotted there along with his parents Pro Football Hall of Famer Howie Long and wife Diane.</span></p> <p><span style="font-family: inherit; font-size: large;">  Phil Wendel, a local health club magnate, often entertains former UVA athletes along with NBA players when they visit. Wendel said he most loves the Aberdeen Barn and the Downtown Grill, and can be seen at Burton’s and Prime 109.</span><span style="font-size: 14px;"> </span></p> <p><span style="font-family: inherit; font-size: large;">  Shawn Moore, arguably the greatest quarterback in Wahoo history, has two favorites that he hits up when he’s in town: <a href="https://charlottesville.guide/restaurants/durty-nellys-pub-wayside-deli/">Wayside Deli</a>, which he calls “clearly the best fried chicken in the world,” and Aberdeen Barn.</span><span style="font-size: 14px;"> </span></p> <p><span style="font-family: inherit; font-size: large;">  “The Barn was always our first encounter with UVA on our official visits,” Shawn Moore said. “In addition, most of the old heads recall going there for our Friday night dinner before Saturday’s games.”</span></p> <p><span style="font-family: inherit; font-size: large;">  Former NBA guard John Crotty, who is now a game analyst for the Miami Heat television network, can relate to Moore’s comments. “The Barn is my spot. I ate all my home game pre-game meals there. Excellent food and service. They still remember the old guys like me.”</span></p> <p>&nbsp;</p> <p><span style="font-family: inherit; font-size: large;">  <em>Over a 40-year career covering the University of Virginia, legendary sports writer Jerry Ratcliffe affectionately acquired the title of Dean of ACC Sports Editors.</em></span></p> <p>&nbsp;</p> <p><span style="font-family: inherit; font-size: large;">  </span></p></div></div></div></div></div></div></div></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar">
<div id="adbutler-2" class="et_pb_widget widget_adbutler">
<script>if(!window.AdButler){
(function (){
var s=document.createElement("script");
s.async=true;
s.type="text/javascript";
s.src='https://servedbyadbutler.com/app.js';
var n=document.getElementsByTagName("script")[0];
n.parentNode.insertBefore(s, n);
}());
}</script>
<script>var AdButler=AdButler||{};
AdButler.ads=AdButler.ads||[];
var abkw=window.abkw||'';
var plc355375=window.plc355375||0;
document.write('<' + 'div id="placement_355375_' + plc355375+ '"></' + 'div>');
AdButler.ads.push({
handler: function (opt){
AdButler.register(175851,355375, [300,250], 'placement_355375_' + opt.place, opt);
},
opt: {
place: plc355375++,
keywords: abkw ,
domain: 'servedbyadbutler.com'
}});</script></div><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget">
<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
<style>.et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header{background-color:#000000 !important;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_content button{background-color:#000000 !important;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i{color:#000000 !important;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before{background:#000000 !important;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_content button{background-color:#000000 !important;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong{font-family:"Open Sans", Helvetica, Arial, Lucida, sans-serif;}
.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span{font-family:"Open Sans", Helvetica, Arial, Lucida, sans-serif;}</style>
<div class='et_bloom_form_container et_bloom_rounded et_bloom_form_text_dark'>
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img width="610" height="254" src="https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo-610x254.png" class="et_bloom_image_no_animation et_bloom_image" alt="Charlottesville Guide" srcset="https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo-610x254.png 610w, https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo-300x125.png 300w, https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo-768x320.png 768w, https://charlottesville.guide/wp-content/uploads/2017/05/cjp-logo.png 864w" sizes="(max-width: 610px) 100vw, 610px"/>
<div class="et_bloom_form_text">
<h2 style="text-align: center;">Join the Charlottesville Community!</h2><p style="text-align: center;"><span style="color: #ffffff; font-family:'Open Sans', Helvetica, Arial, Lucida, sans-serif; font-size: 16px; text-align: center;">Our personalized newsletter will keep you in the loop about restaurants, shopping, attractions, events, apartments, and more, giving you access to exclusive deals and information about this beautiful town.</span></p></div></div></div><div class="et_bloom_form_content et_bloom_3_fields et_bloom_bottom_stacked"> <form method="post" class="clearfix"> <div class="et_bloom_fields"> <p class="et_bloom_popup_input et_bloom_subscribe_name"> <input placeholder="First Name" maxlength="50"> </p> <p class="et_bloom_popup_input et_bloom_subscribe_last"> <input placeholder="Last Name" maxlength="50"> </p> <p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Email"> </p> <button data-optin_id="optin_1" data-service="mailchimp" data-list_id="97189feae2" data-page_id="3119" data-account="rustyspeidel" data-ip_address="false" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form>
<div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2></div></div><span class="et_bloom_close_button"></span></div></div></div></div></div></div></div><span class="et_pb_scroll_top et-pb-icon"></span>
<footer id="main-footer">
<div class="container"> <div id="footer-widgets" class="clearfix"> <div class="footer-widget"><div id="text-2" class="fwidget et_pb_widget widget_text"> <div class="textwidget"><p><a href="https://charlottesville.guide/" target="_blank" rel="noopener"><img src="https://charlottesville.guide/wp-content/uploads/2017/06/logo.png"/></a></p></div></div></div><div class="footer-widget"><div id="text-3" class="fwidget et_pb_widget widget_text"><h4 class="title">GUIDES</h4> <div class="textwidget"><p><a title="Charlottesville Guide Apartments" href="https://charlottesville.guide/apartments/">APARTMENTS</a><br /> <a title="Charlottesville Guide Attractions" href="https://charlottesville.guide/attractions">ATTRACTIONS</a><br /> <a title="Charlottesville Guide Bars &amp; Night Life" href="https://charlottesville.guide/barsandnightlife/">BARS &amp; NIGHT LIFE</a><br /> <a title="Charlottesville Guide Breweries and Wineries" href="https://charlottesville.guide/breweriesandwineries/">BREWERIES &amp; WINERIES</a><br /> <a title="Charlottesville Guide Hotels" href="http://charlottesville.guide/hotels">HOTELS</a><br /> <a title="Charlottesville Guide Restaurants" href="https://charlottesville.guide/restaurants/">RESTAURANTS</a><br /> <a title="Charlottesville Guide Shopping" href="https://charlottesville.guide/shopping/">SHOPPING</a></p></div></div></div><div class="footer-widget"></div><div class="footer-widget"><div id="text-4" class="fwidget et_pb_widget widget_text"><h4 class="title">COMPANY</h4> <div class="textwidget"><p><a title="About" href="https://charlottesville.guide/about/">ABOUT US</a><br /> <a title="Contact" href="https://charlottesville.guide/contact-us/">CONTACT US</a><br /> <a title="Advertise" href="https://charlottesville.guide/advertising/">ADVERTISE WITH US</a></p></div></div></div></div></div><div id="footer-bottom"> <div class="container clearfix"> <ul class="et-social-icons"> <li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thecharlottesvilleguide/" class="icon"> <span>Facebook</span> </a> </li> <li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/TheCvilleGuide" class="icon"> <span>Twitter</span> </a> </li> </ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div></footer></div></div><script>var sbiajaxurl="https://charlottesville.guide/wp-admin/admin-ajax.php";</script>
<script>(function(d,w){
w._hsq=w._hsq||[];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);</script>
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3857511.js"></script>
<script></script>
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//charlottesville.guide/wp-content/cache/wpfc-minified/88fnxejo/fflb8.css" media="all"/>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/d4ab0babe7b98596c5e3b20b7c259347/dxvzg.js'></script>
<script>var sb_instagram_js_options={"sb_instagram_at":"","font_method":"svg"};</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/8de1cc3b26ec7aa3bb5469a7d12f9afe/h6d8i.js'></script>
<script>var leadin_wordpress={"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.4.0"};</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/3857511.js?integration=wordpress&#038;ver=5.1.1'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/48a5cee5f828e015ba35f38b34334c35/dxvzg.js'></script>
<script>var DIVI={"item_count":"%d Item","items_count":"%d Items"};</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/fbf13316044b53f7e26a2684069499ba/dxvzg.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/fa23b57746918033bb45ae06646d1873/fflbc.js'></script>
<script>var gmb_data={"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/8a5172b6e8aafe9680ad146e9bb4eddf/fflbc.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/36a5d110810ad159f7a67729e843c010/fflbc.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/b62d93da5ab8aadf9a19376903dabb8e/dxvzg.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/013211eccea5802e6dbd4d810848578e/dxvzg.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/49d833e7789c91351ed90cc9f56e1eec/dxvzg.js'></script>
<script>var et_pb_custom={"ajaxurl":"https:\/\/charlottesville.guide\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/charlottesville.guide\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/charlottesville.guide\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"0c77fb1aa0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"aa6047a715","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"3119","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements=[];</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/c97c435aacebc19543871f63886d4810/dxvzg.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/421f04e74e642fd9340cb658742d61bb/dxvzg.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/b0f32d148e7d2a4a912a5368ba193d17/fflbc.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/dcd81a3a2c95d24d0802dc89ef988e83/fflbc.js'></script>
<script>var bloomSettings={"ajaxurl":"https:\/\/charlottesville.guide\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/charlottesville.guide\/where-uva-wahoo-legends-go-to-eat\/","stats_nonce":"8023402870","subscribe_nonce":"b81198b560","is_user_logged_in":"not_logged"};</script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/6063af89ff9039c8c4818df6dc70d745/fflbc.js'></script>
<script type='text/javascript' src='//charlottesville.guide/wp-content/cache/wpfc-minified/88c651cadcaeef812c97974995dd562a/fflbc.js'></script>
<style id="et-builder-module-design-cached-inline-styles">.et_pb_section_0{padding-top:0px;padding-bottom:0px}
.et_pb_image_0{text-align:center}
.et_pb_row_1:before{border-top:1px}
.et_pb_row_1.et_pb_row{padding-top:8px;padding-bottom:0px}
.et_pb_text_0{padding-bottom:0px!important}</style></body>
</html><!-- WP Fastest Cache file was created in 1.4203219413757 seconds, on 30-05-19 10:52:04 --><!-- via php -->